Bug 447846 - evolution in rhel-i386-server-productivity-5 isn't updated
evolution in rhel-i386-server-productivity-5 isn't updated
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: evolution (Show other bugs)
5.2
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Dennis Gregorovic
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-21 23:43 EDT by Kazuo Moriwaka
Modified: 2009-02-03 14:49 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-03 14:49:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kazuo Moriwaka 2008-05-21 23:43:04 EDT
Description of problem:

evolution in rhel-i386-server-productivity-5 isn't updated
and it breaks rhel5.2 dependency. 

Version-Release number of selected component (if applicable):

2.8.0-40 (it should be 2.12.3-8)

How reproducible:
 in rhel5 server with optional rhel-i386-server-productivity-5 channel.

Steps to Reproduce:
1.subscribe rhel-i386-server-productivity-5
2.yum install evolution
3.
  
Actual results:

[root@kmoriwak etc]# yum install evolution

Loading "rhnplugin" plugin

rhel-i386-server-5        100% |=========================| 1.4 kB    00:00     

rhel-i386-server-producti 100% |=========================| 1.2 kB    00:00     

rhel-i386-server-fastrack 100% |=========================| 1.2 kB    00:00     

rhel-i386-server-vt-5     100% |=========================| 1.4 kB    00:00     

rhel-i386-server-cluster- 100% |=========================| 1.4 kB    00:00     

rhel-i386-server-suppleme 100% |=========================| 1.4 kB    00:00     

rhn-tools-rhel-i386-serve 100% |=========================| 1.2 kB    00:00     

rhel-i386-server-cluster- 100% |=========================| 1.4 kB    00:00     

Setting up Install Process

Parsing package install arguments

Resolving Dependencies

--> Running transaction check

---> Package evolution.i386 0:2.8.0-40.el5_1.1 set to be updated

--> Processing Dependency: libegroupwise-1.2.so.12 for package: evolution

--> Processing Dependency: libexchange-storage-1.2.so.2 for package: evolution

--> Processing Dependency: libgtkhtml-3.8.so.15 for package: evolution

--> Finished Dependency Resolution

Error: Missing Dependency: libgtkhtml-3.8.so.15 is needed by package evolution

Error: Missing Dependency: libegroupwise-1.2.so.12 is needed by package evolution

Error: Missing Dependency: libexchange-storage-1.2.so.2 is needed by package
evolution


Expected results:


Additional info:

evolution package downloaded from RHEL5 Desktop channel can be installed without
problem.
Comment 1 Matthew Barnes 2008-05-22 00:05:05 EDT
*sigh*  I thought this was all straightened out.  Reassigning to RHN.
Comment 2 Amy Owens 2008-05-22 08:17:55 EDT
rhn does not own channel content- this would be rhel release engineering
Comment 3 Amy Owens 2008-05-22 08:18:56 EDT
Dennis, can you get this to the right person?  Thanks, Amy
Comment 4 Dennis Gregorovic 2008-05-22 10:06:16 EDT
This should be resolved now.

Note You need to log in before you can comment on or make changes to this bug.