Bug 447880 - RFE: docs for /etc/sysconfig/network-scripts/
RFE: docs for /etc/sysconfig/network-scripts/
Status: CLOSED DUPLICATE of bug 447882
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Deployment_Guide (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Michael Hideo
Content Services Development
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-22 05:52 EDT by Murray McAllister
Modified: 2015-01-04 17:35 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-22 17:51:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Murray McAllister 2008-05-22 05:52:44 EDT
Description of enhancement:

It might be useful to document the scripts /etc/sysconfig/network-scripts/,
perhaps if people want special network settings, configure routing...some of the
routing part is already done:

http://www.redhat.com/docs/manuals/enterprise/RHEL-5-manual/en-US/RHEL510/Deployment_Guide/s1-networkscripts-static-routes.html

Adding descriptions for the following to
http://www.redhat.com/docs/manuals/enterprise/RHEL-5-manual/en-US/RHEL510/Deployment_Guide/s1-networkscripts-control.html
or
http://www.redhat.com/docs/manuals/enterprise/RHEL-5-manual/en-US/RHEL510/Deployment_Guide/s1-networkscripts-functions.html
would be good:

DEVICE=eth1
ONBOOT=yes
BOOTPROTO=dhcp
HWADDR=xxxxxxxxxx
TYPE=Ethernet
USERCTL=no
IPV6INIT=no
PEERDNS=yes

[I first looked for this in the /etc/sysconfig section...]

Cheers,

Murray.
Comment 1 Murray McAllister 2008-05-22 17:50:37 EDT
I closed my browser, so I didn't think this was created. Closing this as a
duplicate of 447882
Comment 2 Murray McAllister 2008-05-22 17:51:26 EDT

*** This bug has been marked as a duplicate of 447882 ***

Note You need to log in before you can comment on or make changes to this bug.