Bug 447996 - Network setting is not automatically activated on startup Fedora
Network setting is not automatically activated on startup Fedora
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-22 16:03 EDT by Michal Kučera
Modified: 2008-05-23 00:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-23 00:17:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Kučera 2008-05-22 16:03:36 EDT
Description of problem: 
On startup it doesn't activate network setting (eth0)


Version-Release number of selected component (if applicable):
System-config-network 1.5.7 

How reproducible:

I have set network eth0 via system-config-network. I have actived option
"activate on startup" but on startup of Fedora, network (eth0) is not activated. 

If I try it manually by command "/etc/init.d/network start". It works ok. 



Expected results:

Activating network setting automatically way like in Fedora 8.
Comment 1 Jiri Moskovcak 2008-05-22 17:20:55 EDT
Do you have network enabled for the init level you're booting to? Try:
$ chkconfig | grep network

Jirka
Comment 2 Harald Hoyer 2008-05-23 00:17:18 EDT
btw, "network" is turned off by default. NetworkManager should do, what network
did. If not, file a bug against NetworkManager.

Note You need to log in before you can comment on or make changes to this bug.