Bug 447997 - RFE: mark control-alt-delete %config(noreplace)
RFE: mark control-alt-delete %config(noreplace)
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: upstart (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Casey Dahlin
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-22 16:03 EDT by Zing
Modified: 2014-06-18 04:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-22 19:20:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zing 2008-05-22 16:03:41 EDT
Description of problem:
I think /etc/event.d/control-alt-delete should be marked as %config(noreplace).     

I'm commenting out the "start on ctl-alt-del" line which works to disable the
three finger salute, but rpm is gonna wipe out that change on the next upstart
update.  In fact, I'm thinking it will happen near instantaneously because of
the inotify watch on these event files.

Version-Release number of selected component (if applicable):
upstart-0.3.9-19.fc9.x86_64
Comment 1 Casey Dahlin 2008-05-22 16:20:12 EDT
It should already be marked this way.

initscripts.spec line 178
%config(noreplace) /etc/event.d/*
Comment 2 Zing 2008-05-22 19:20:45 EDT
uggghh, sorry for the noise... i didn't see it listed in upstart and just
assumed it was marked there.

Note You need to log in before you can comment on or make changes to this bug.