Bug 448026 - azureus crashes when started as unprivileged user
azureus crashes when started as unprivileged user
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: azureus (Show other bugs)
9
athlon Linux
low Severity low
: ---
: ---
Assigned To: Lillian Angel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-22 20:30 EDT by cfzeitler
Modified: 2008-06-03 19:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-29 06:50:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
azureus' debug log from 3.0.5.2 (4.33 KB, application/octet-stream)
2008-05-22 20:30 EDT, cfzeitler
no flags Details
newer log file (9.90 KB, text/plain)
2008-06-03 19:08 EDT, cfzeitler
no flags Details

  None (edit)
Description cfzeitler 2008-05-22 20:30:50 EDT
Description of problem:
azureus crashes shortly after main screen loads,
sometimes right after mouse movement.

Version-Release number of selected component (if applicable):

3.0.4.2 (fedora 9 rpm)
& 3.0.5.2 ("source")

How reproducible:

clicking on menu item
or by command "/usr/bin/azureus" ( for rpm )
command /source_dir/azureus/azureus ( for "source" installation )

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

both work fine when invoked as "sudo"
Comment 1 cfzeitler 2008-05-22 20:30:50 EDT
Created attachment 306435 [details]
azureus' debug log from 3.0.5.2
Comment 2 Lillian Angel 2008-05-23 11:38:01 EDT
what version of libswt3-gtk2 ?
I have libswt3-gtk2-3.3.2-11.fc9.i386. I cannot reproduce this.. 
Comment 3 cfzeitler 2008-05-25 01:19:03 EDT
i have same vers. has this been updated recently?
Comment 4 Lillian Angel 2008-05-27 14:48:48 EDT
not that i know of. 
can you try removing ~/.azureus and try running this again?
Comment 5 cfzeitler 2008-05-29 00:26:03 EDT
aha! my .azureus had gotten the wrong user attribute.
that seems to have been the problem.
Comment 6 cfzeitler 2008-06-03 19:08:14 EDT
Created attachment 308301 [details]
newer log file

Note You need to log in before you can comment on or make changes to this bug.