Bug 448043 - new fence agents man page needs update
new fence agents man page needs update
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: cman (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Marek Grac
Cluster QE
:
Depends On:
Blocks: 460288
  Show dependency treegraph
 
Reported: 2008-05-23 00:40 EDT by Fabio Massimo Di Nitto
Modified: 2009-04-16 18:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 16:51:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabio Massimo Di Nitto 2008-05-23 00:40:00 EDT
Description of problem:

new fence agents man page needs update

Version-Release number of selected component (if applicable):

master/stable2/rhel4/rhel47/rhel5

the old man pages report lots of wrong information.

for example fence_ilo still refers to perl modules required to run it while the
actual implementation is python.

All the new ssh options need to be documented.. etc.
Comment 4 errata-xmlrpc 2009-01-20 16:51:49 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0189.html

Note You need to log in before you can comment on or make changes to this bug.