Bug 448265 - symlink needs to change?
symlink needs to change?
Status: CLOSED DUPLICATE of bug 447158
Product: Fedora
Classification: Fedora
Component: netcdf (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ed Hill
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-25 03:31 EDT by Florian La Roche
Modified: 2008-09-03 16:18 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-03 16:18:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian La Roche 2008-05-25 03:31:36 EDT
Description of problem:

netcdf-devel currently contains:
drwxr-xr-x    2 root    root                0 May 18 17:57 /usr/include/netcdf
lrwxrwxrwx    1 root    root                9 May 18 17:57 /usr/include/netcdf-3
-> ../netcdf

The symlink should probably go to "netcdf" instead of "../netcdf" to
work correctly.

regards,

Florian La Roche



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Patrice Dumas 2008-05-25 04:35:18 EDT
Thanks, you're right, but I don't think we should worry because of
https://bugzilla.redhat.com/show_bug.cgi?id=447158
the symlink will disappear.
Comment 2 Orion Poplawski 2008-09-03 16:18:08 EDT

*** This bug has been marked as a duplicate of bug 447158 ***

Note You need to log in before you can comment on or make changes to this bug.