Bug 448268 - SCIM will not activate if there is only one architecture of immodule installed
SCIM will not activate if there is only one architecture of immodule installed
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: scim (Show other bugs)
9
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
:
: 462191 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-25 04:12 EDT by Julian Sikorski
Modified: 2008-09-16 19:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-16 19:26:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
terminal printout (8.47 KB, text/plain)
2008-06-02 23:26 EDT, Martin Ellison
no flags Details
yum: im-chooser is up to date (588 bytes, text/plain)
2008-06-02 23:45 EDT, Martin Ellison
no flags Details
output from export (slightly trimmed) (3.07 KB, text/plain)
2008-06-03 02:24 EDT, Martin Ellison
no flags Details
scim.conf (706 bytes, text/plain)
2008-07-01 02:09 EDT, Jens Petersen
no flags Details

  None (edit)
Description Julian Sikorski 2008-05-25 04:12:05 EDT
Description of problem:
While I am able to start scim with im-chooser under e.g. ja_JP locale, the same
setup does not work with pl_PL. There is a scim icon in the panel, but there is
no way to start inputting in japanese - left click on the icon does nothing.

Version-Release number of selected component (if applicable):
scim-bridge-qt-0.4.15-5.fc9.x86_64
scim-anthy-1.2.4-4.fc9.x86_64
scim-bridge-gtk-0.4.15-5.fc9.x86_64
scim-1.4.7-23.fc9.x86_64
scim-libs-1.4.7-23.fc9.x86_64
scim-bridge-qt3-0.4.15-5.fc9.x86_64
scim-bridge-0.4.15-5.fc9.x86_64
scim-doc-1.4.7-23.fc9.x86_64

How reproducible:
always

Steps to Reproduce:
1. set locale to pl_PL
2. go to system -> personal -> input method
3. select scim (recommended)
  
Actual results:
not able to type japanese

Expected results:
able to type japanese

Additional info:
This was also broken in f8, but IIRC f7 did work as expected.
Comment 1 Peng Huang 2008-05-25 21:53:02 EDT
How to choice pl_PL locale from gdm? I don't know what's the name of locale pl_PL.
Comment 2 Julian Sikorski 2008-05-26 02:19:13 EDT
It's polski (Polska).
Comment 3 Peng Huang 2008-05-26 02:42:57 EDT
I just tested scim with polski (Polska) locale. I can use anthy Japanese input
method. But the Ctrl + Space does not work, I should choice the anthy by left
click scim icon.

BTW, Is your system a x86_64 system? Could you test it in an i386 system?
Comment 4 Julian Sikorski 2008-05-26 06:08:34 EDT
Yes, I'm on x86_64 system. My i386 system is still at Fedora 8, and I
unfortunately cannot upgrade it before nvidia release their proprietary driver
supporting latest x.org. But given that the issues under F8/x86_64 were similar,
I can still test it. Btw, not working ctrl-space is not a problem here, it is
only enabled by default on locales which actually require the IME.
Comment 5 Julian Sikorski 2008-05-26 08:36:18 EDT
My F8/i386 system works as charm. It has the following packages installed:
[jsikorski@napoleon ~]$ rpm -qa | grep scim
scim-tomoe-0.6.0-2.fc8
scim-bridge-gtk-0.4.14-1.fc8
scim-doc-1.4.7-7.fc8
scim-libs-1.4.7-7.fc8
scim-input-pad-0.1.1-7.fc7
scim-bridge-qt4-0.4.14-1.fc8
scim-bridge-0.4.14-1.fc8
scim-1.4.7-7.fc8
scim-bridge-qt-0.4.14-1.fc8
scim-anthy-1.2.4-2.fc8
[jsikorski@napoleon ~]$
Comment 6 Julian Sikorski 2008-05-26 08:37:41 EDT
IIRC there were problems with F8/x86_64. Multiarch issue perhaps?
Comment 7 Peng Huang 2008-05-26 22:48:05 EDT
I tested it on a fedora 9 x86_64 box with updating all packges. I can not
reproduce it. 
I think maybe it is the bug 447850 of im-chooser. Could you update im-chooser &
scim related packages, relogin your system and try again?


Comment 8 Julian Sikorski 2008-05-27 01:34:48 EDT
I have im-chooser-0.99.6-4 installed, there is nothing newer in the repos. Since
you cannot reproduce the issue, maybe it is some sort of misconfiguration on my
side? Likely a global one, since creating a fresh user account did not help.
Could you point me where to look?
Comment 9 Peng Huang 2008-05-27 01:56:00 EDT
Can other input methods work? What happens when you left click scim icon?
Comment 10 Julian Sikorski 2008-05-27 04:57:29 EDT
Nothing happens, that's the problem.
Comment 11 Peng Huang 2008-05-27 21:17:12 EDT
Please attach output from below commands. 
ps aux|grep scim
export
Comment 12 Julian Sikorski 2008-05-28 03:22:11 EDT
[jsikorski@snowball ~]$ ps aux | grep scim
500       2941  0.0  0.1  96412  1316 ?        S    08:30   0:00 /usr/bin/scim
500       2945  0.0  0.1 126204  1420 ?        Ss   08:30   0:00
/usr/lib64/scim-1.0/scim-launcher -d -c simple -e all -f socket --no-stay
500       2946  0.0  0.2 116632  2652 ?        S    08:30   0:00
/usr/lib64/scim-1.0/scim-launcher -c socket -e socket -f x11
500       2965  0.0  0.0 100928   672 ?        Ss   08:30   0:00
/usr/lib64/scim-1.0/scim-helper-manager
500       2966  0.1  0.7 202580  7280 ?        Ssl  08:30   0:03
/usr/lib64/scim-1.0/scim-panel-gtk --display :0.0 -c socket -d --no-stay
500       8177  0.0  0.0  85784   848 pts/0    S+   09:21   0:00 grep scim
[jsikorski@snowball ~]$ export
declare -x COLORTERM="gnome-terminal"
declare -x CVS_RSH="ssh"
declare -x
DBUS_SESSION_BUS_ADDRESS="unix:abstract=/tmp/dbus-ak9pTwCdq9,guid=0bcdd87c719113faa8e5ccf3483cfbed"
declare -x DESKTOP_SESSION="gnome"
declare -x DESKTOP_STARTUP_ID=""
declare -x DISPLAY=":0.0"
declare -x GDMSESSION="gnome"
declare -x GDM_LANG="pl_PL.UTF-8"
declare -x GNOME_DESKTOP_SESSION_ID="Default"
declare -x GNOME_KEYRING_PID="2785"
declare -x GNOME_KEYRING_SOCKET="/tmp/keyring-ruEUwH/socket"
declare -x GPG_AGENT_INFO="/tmp/seahorse-9w0noU/S.gpg-agent:2969:1;"
declare -x GTK_MODULES="gnomebreakpad"
declare -x GTK_RC_FILES="/etc/gtk/gtkrc:/home/jsikorski/.gtkrc-1.2-gnome2"
declare -x G_BROKEN_FILENAMES="1"
declare -x HISTSIZE="1000"
declare -x HOME="/home/jsikorski"
declare -x HOSTNAME="snowball"
declare -x INPUTRC="/etc/inputrc"
declare -x KDEDIRS="/usr"
declare -x KDE_IS_PRELINKED="1"
declare -x LANG="pl_PL.UTF-8"
declare -x LESSOPEN="|/usr/bin/lesspipe.sh %s"
declare -x LOGNAME="jsikorski"
declare -x
LS_COLORS="no=00:fi=00:di=00;34:ln=00;36:pi=40;33:so=00;35:do=00;35:bd=40;33;01:cd=40;33;01:or=40;31;01:mi=01;05;37;41:su=37;41:sg=30;43:tw=30;42:ow=34;42:st=37;44:ex=00;32:*.cmd=00;32:*.exe=00;32:*.com=00;32:*.btm=00;32:*.bat=00;32:*.sh=00;32:*.csh=00;32:*.tar=00;31:*.tgz=00;31:*.svgz=00;31:*.arj=00;31:*.taz=00;31:*.lzh=00;31:*.lzma=00;31:*.zip=00;31:*.z=00;31:*.Z=00;31:*.dz=00;31:*.gz=00;31:*.bz2=00;31:*.tbz2=00;31:*.bz=00;31:*.tz=00;31:*.deb=00;31:*.rpm=00;31:*.jar=00;31:*.rar=00;31:*.ace=00;31:*.zoo=00;31:*.cpio=00;31:*.7z=00;31:*.rz=00;31:*.jpg=00;35:*.jpeg=00;35:*.gif=00;35:*.bmp=00;35:*.pbm=00;35:*.pgm=00;35:*.ppm=00;35:*.tga=00;35:*.xbm=00;35:*.xpm=00;35:*.tif=00;35:*.tiff=00;35:*.png=00;35:*.mng=00;35:*.pcx=00;35:*.mov=00;35:*.mpg=00;35:*.mpeg=00;35:*.m2v=00;35:*.mkv=00;35:*.ogm=00;35:*.mp4=00;35:*.m4v=00;35:*.mp4v=00;35:*.vob=00;35:*.qt=00;35:*.nuv=00;35:*.wmv=00;35:*.asf=00;35:*.rm=00;35:*.rmvb=00;35:*.flc=00;35:*.avi=00;35:*.fli=00;35:*.gl=00;35:*.dl=00;35:*.xcf=00;35:*.xwd=00;35:*.yuv=00;35:*.svg=00;35:*.aac=00;36:*.au=00;36:*.flac=00;36:*.mid=00;36:*.midi=00;36:*.mka=00;36:*.mp3=00;36:*.mpc=00;36:*.ogg=00;36:*.ra=00;36:*.wav=00;36:"
declare -x MAIL="/var/spool/mail/jsikorski"
declare -x OLDPWD
declare -x
PATH="/usr/lib64/qt-3.3/bin:/usr/kerberos/bin:/usr/local/bin:/usr/bin:/bin:/home/jsikorski/bin"
declare -x PWD="/home/jsikorski"
declare -x QTDIR="/usr/lib64/qt-3.3"
declare -x QTINC="/usr/lib64/qt-3.3/include"
declare -x QTLIB="/usr/lib64/qt-3.3/lib"
declare -x QT_IM_MODULE="xim"
declare -x QT_PLUGIN_PATH="/usr/lib64/kde4/plugins"
declare -x
SESSION_MANAGER="local/unix:@/tmp/.ICE-unix/2786,unix/unix:/tmp/.ICE-unix/2786"
declare -x SHELL="/bin/bash"
declare -x SHLVL="2"
declare -x SSH_AGENT_PID="2971"
declare -x SSH_ASKPASS="/usr/libexec/openssh/gnome-ssh-askpass"
declare -x SSH_AUTH_SOCK="/tmp/keyring-ruEUwH/ssh"
declare -x TERM="xterm"
declare -x USER="jsikorski"
declare -x USERNAME="jsikorski"
declare -x WINDOWID="85983323"
declare -x XAUTHORITY="/var/run/gdm/auth-cookie-XX42FYBU-for-jsikorski"
declare -x
XDG_SESSION_COOKIE="5a09e167f3b685b57abcdd0045a53e84-1211956203.227122-641450308"
declare -x XMODIFIERS="@im=SCIM"
[jsikorski@snowball ~]$ 
Comment 13 Peng Huang 2008-05-30 02:21:26 EDT
I did not see sicm-birdge process in the ps output. Please try run scim-bridge. 
Comment 14 Julian Sikorski 2008-05-30 11:31:00 EDT
[jsikorski@snowball ~]$ scim-bridge 
Loading socket Config module ...
Creating backend ...
Loading x11 FrontEnd module ...
Failed to load x11 FrontEnd module.
[jsikorski@snowball ~]$

Seems something is wrong here. Second attempt gives the following
[jsikorski@snowball ~]$ scim-bridge 
Failed to allocate the agent. Exitting...
[jsikorski@snowball ~]$ 
Comment 15 Martin Ellison 2008-06-02 11:16:26 EDT
Scim is not working for me either. It was fine on F8. I did an upgrade and now
it is not working. If I left click on the icon nothing happens. If I kill scim
and rerun it I get an error:

[root@localhost ~]# scim -d
Smart Common Input Method 1.4.7

Launching a SCIM daemon with Socket FrontEnd...
Loading simple Config module ...
Creating backend ...
Reading pinyin phrase lib failed
desc table has been created.
Loading socket FrontEnd module ...
Starting SCIM as daemon ...
Launching a SCIM process with x11...
Loading socket Config module ...
Creating backend ...
Loading x11 FrontEnd module ...
Failed to load x11 FrontEnd module.
Failed to launch SCIM.
[root@localhost ~]# scim 
Smart Common Input Method 1.4.7

Launching a SCIM daemon with Socket FrontEnd...
Loading simple Config module ...
Creating backend ...
Reading pinyin phrase lib failed
desc table has been created.
Loading socket FrontEnd module ...
Starting SCIM as daemon ...
Launching a SCIM process with x11...
Loading socket Config module ...
Creating backend ...
Loading x11 FrontEnd module ...
Failed to load x11 FrontEnd module.

I am on 64 bit (AMD64) architecture.
Comment 16 Peng Huang 2008-06-02 21:22:25 EDT
Hi Martin,

What's your locale? Did you use im-chooser to enable SCIM?
Comment 17 Martin Ellison 2008-06-02 23:26:03 EDT
Created attachment 308182 [details]
terminal printout

Diagnostic command output as requested
Comment 18 Martin Ellison 2008-06-02 23:30:18 EDT
Locale seems to be en_US, see attachment. Also im-chooser crashes when I click
the 'input method preferences' button, and otherwise appears not to do anything;
see attachment for this also.

Also, I need this working as I need to write stuff. So could you please upgrade
the priority?
Comment 19 Peng Huang 2008-06-02 23:37:35 EDT
Did you update im-chooser? im-chooser has a bug, and it has been fixed. You need
update im-chooser related packages.
Comment 20 Martin Ellison 2008-06-02 23:45:56 EDT
Created attachment 308183 [details]
yum: im-chooser is up to date

yum could not find any updates for im-chooser.
Comment 21 Peng Huang 2008-06-02 23:55:46 EDT
The newest im-chooser is 0.99.6-5.fc9. 
You could download it by self. Please also update imsettings & imsettings-*
http://download.fedora.devel.redhat.com/pub/fedora/linux/updates/9/x86_64/
Comment 22 Martin Ellison 2008-06-03 01:23:48 EDT
I've done that now, but I am still getting the same problem.
Comment 23 Peng Huang 2008-06-03 01:43:08 EDT
Does the im-chooser still crash? Maybe you need re-login your desktop.
And please try install scim-gtk and re-login your desktop.
Comment 24 Martin Ellison 2008-06-03 01:53:42 EDT
ok I have installed scim-gtk and restarted gnome. I still get the same results,
including the im-chooser crash.
Comment 25 Peng Huang 2008-06-03 02:04:30 EDT
Please update the output of `export'. Thanks.
Comment 26 Peng Huang 2008-06-03 02:13:44 EDT
Sorry. I mean upload the output of 'export' command. 
Comment 27 Martin Ellison 2008-06-03 02:24:29 EDT
Created attachment 308204 [details]
output from export (slightly trimmed)

I have removed a few lines that should be irrelevant. (note: previous export
was from the original reporter, not me).
Comment 28 Peng Huang 2008-06-03 02:36:09 EDT
> Created an attachment (id=308204) [edit]
> output from export (slightly trimmed)
> 
> I have removed a few lines that should be irrelevant. (note: previous export
> was from the original reporter, not me).

I found a problem that caused the crash in your box. But seems it is not the
same one of origin reported bug.
Where you set the environ value PYTHONPATH? Could comment it and re-login or
reboot your desktop and try scim & im-chooser? Please make sure PYTHONPATH is
unset. Thanks.
Comment 29 Martin Ellison 2008-06-03 03:13:41 EDT
好了 谢谢。。。。 It's working now thank you.

The PYTHONPATH is just for blender, so I can just set that locally when I run
blender.
Comment 30 Peng Huang 2008-06-03 03:20:34 EDT
Hi Julian, 
Is your problem same with Martin's?  Could you try steps in comment #28? Thanks.
Comment 31 Julian Sikorski 2008-06-03 05:22:59 EDT
I have no pythonpath defined here.
Comment 32 Peng Huang 2008-06-04 23:11:05 EDT
Hi Julian Sikorski,

Are you using KDE desktop? Could you try gnome desktop?
Comment 33 Julian Sikorski 2008-06-05 01:09:12 EDT
I'm using Gnome. I upgraded my other PC to Fedora 9, so now I'll hopefully be
able to find the difference and figure out what is wrong. I'll post my findings
here.
Comment 34 Peng Huang 2008-06-05 01:13:55 EDT
I found a similar problem. SCIM can not work in pl_PL locale via XIM. If I use
scim gtk im module, the scim will be OK.
You could run below commands to make sure gtk apps using scim im module.  

GTK_IM_MODULE=scim gedit or
GTK_IM_MODULE=scim-birdge gedit
Comment 35 Peng Huang 2008-06-05 01:15:32 EDT
sorry for a typo.
Shoule be 
GTK_IM_MODULE=scim-bridge gedit
Comment 36 Julian Sikorski 2008-06-05 01:25:49 EDT
Looks like we almost got it. GTK_IM_MODULE=scim-bridge gedit works perfectly
fine, but GTK_IM_MODULE=scim gedit does not. A bug in im-chooser perhaps? Or are
some packages missing here?
Comment 37 Julian Sikorski 2008-06-05 01:29:28 EDT
OK, installing scim-gtk did solve the issue. It seems that scim-bridge is not
picked up by im-chooser by default. Should it?
Comment 38 Peng Huang 2008-06-05 02:17:47 EDT
It maybe a problem of im-chooser. Could uninstall scim-gtk to restore the wrong
state (it needs relogin your desktop)? And attach output of `imsettings-info
SCIM' on this bug. 
Thanks.
Comment 39 Julian Sikorski 2008-06-05 05:27:34 EDT
For reference, installing scim-gtk and scim-qtimm did not solve the issue
entirely, it's just that now GTK_IM_MODULE=scim and QT_IM_MODULE=scim do work
(the latter only with qt3 apps, scim-bridge works for qt4 as well). Before
uninstalling, the console output is as follows:

[jsikorski@snowball ~]$ imsettings-info SCIM
Xinput file: /etc/X11/xinit/xinput.d/scim.conf
GTK+ immodule: xim
Qt immodule: xim
XMODIFIERS: @im=SCIM
XIM server: /usr/bin/scim 
preferences: /usr/bin/scim-setup 
auxiliary:  
Short Description: SCIM
Long Description: 
Is system default: TRUE
Is user default: TRUE
Is XIM server: FALSE
[jsikorski@snowball ~]$

Seems that something is definitely wrong here. I'll uninstall scim-gtk and
scim-qtimm and post output soonish.
Comment 40 Julian Sikorski 2008-06-05 05:38:59 EDT
ANd this is how it looks on my other pc, where everything works:

[jsikorski@napoleon ~]$ imsettings-info SCIM
Xinput file: /etc/X11/xinit/xinput.d/scim.conf
GTK+ immodule: scim-bridge
Qt immodule: scim-bridge
XMODIFIERS: @im=SCIM
XIM server: /usr/bin/scim 
preferences: /usr/bin/scim-setup 
auxiliary:  
Short Description: SCIM
Long Description: 
Is system default: TRUE
Is user default: TRUE
Is XIM server: FALSE
[jsikorski@napoleon ~]$
Comment 41 Julian Sikorski 2008-06-05 05:43:45 EDT
The packages installed are exactly the same on both machines (only architectures
differ):

scim-1.4.7-23.fc9.x86_64
scim-anthy-1.2.4-4.fc9.x86_64
scim-bridge-0.4.15-5.fc9.x86_64
scim-bridge-gtk-0.4.15-5.fc9.x86_64
scim-bridge-qt-0.4.15-5.fc9.x86_64
scim-bridge-qt3-0.4.15-5.fc9.x86_64
scim-doc-1.4.7-23.fc9.x86_64
scim-input-pad-0.1.1-8.fc9.x86_64
scim-libs-1.4.7-23.fc9.x86_64
scim-tomoe-0.6.0-2.fc8.x86_64

also, there is no difference in /etc/X11/xinit/xinput.d/scim.conf files.
Comment 42 Julian Sikorski 2008-06-05 06:20:21 EDT
Ahh, got it. It turns out that there is a bug in
/etc/X11/xinit/xinput.d/scim.conf. It will only set up an input method if there
are both architectures of scim-bridge-{gtk,qt,qt3} installed. I added these and
now both PCs work. Changing summary accordingly.
Comment 43 Peng Huang 2008-06-05 07:55:44 EDT
In my x86_64 box, I only install scim-bridge-gtk. And scim.conf will choice
scim-bridge as gtk im module. I don't why in your box, it choices xim. :(
Comment 44 Julian Sikorski 2008-06-05 08:15:53 EDT
Do you have both scim-bridge-gtk.x86_64 and scim-bridge-gtk.i386 installed?
Comment 45 Peng Huang 2008-06-05 08:23:25 EDT
No.
[phuang@localhost ~]$ rpm -qa scim-\*
scim-anthy-1.2.4-4.fc9.x86_64
scim-libs-1.4.7-23.fc9.x86_64
scim-bridge-0.4.15-5.fc9.x86_64
scim-bridge-gtk-0.4.15-5.fc9.x86_64

[phuang@localhost ~]$ bash /usr/libexec/xinputinfo.sh 
GTK_IM_MODULE=scim-bridge
QT_IM_MODULE=xim
XIM=SCIM
IMSETTINGS_IGNORE_ME=
XIM_PROGRAM=/usr/bin/scim
XIM_ARGS=""
PREFERENCE_PROGRAM=/usr/bin/scim-setup
PREFERENCE_ARGS=""
AUXILIARY_PROGRAM=
AUXILIARY_ARGS=""
SHORT_DESC="SCIM"
LONG_DESC=""

Could you provide output of `bash /usr/libexec/xinputinfo.sh'?
Comment 46 Julian Sikorski 2008-06-05 08:36:07 EDT
GTK_IM_MODULE=scim-bridge
QT_IM_MODULE=scim-bridge
XIM=SCIM
IMSETTINGS_IGNORE_ME=
XIM_PROGRAM=/usr/bin/scim
XIM_ARGS=""
PREFERENCE_PROGRAM=/usr/bin/scim-setup
PREFERENCE_ARGS=""
AUXILIARY_PROGRAM=
AUXILIARY_ARGS=""
SHORT_DESC="SCIM"
LONG_DESC=""

Please note that after I have installed corresponding i386 packages, everything
works as expected.
Comment 47 Jens Petersen 2008-06-13 04:01:50 EDT
(In reply to comment #42)
> /etc/X11/xinit/xinput.d/scim.conf. It will only set up an input method if there
> are both architectures of scim-bridge-{gtk,qt,qt3} installed. I added these and
> now both PCs work. Changing summary accordingly.

Thanks.  Strictly it is not a bug but a hack and may no longer be necessary dunno.
We did this since in the past gtk behaves very badly when told to use an immodule
that does not exist for the other multilib arch say.  If it performs better now
perhaps we can remove the hack.
Comment 48 Jens Petersen 2008-06-13 04:03:50 EDT
And since f9 x86_64 defaults to non-multilib scim-bridge no longer enforces
multilib gtkimmodules so probably the hack should be removed: presumably
you had gtk2.i386 installed?
Comment 49 Julian Sikorski 2008-06-13 10:12:48 EDT
Yes, gtk2.i386 is installed.
Comment 50 Jens Petersen 2008-07-01 00:47:24 EDT
Ok I am going to remove the multilib tests from the scim xinput script in
scim-1.4.7-26.fc10.

Thanks for reporting this important issue.
Comment 51 Jens Petersen 2008-07-01 02:09:59 EDT
Created attachment 310642 [details]
scim.conf

This is the new xinput config file if you want to test it.
Comment 52 Jens Petersen 2008-07-16 21:51:31 EDT
Moving back to assigned until we backport a fix for this to F9.
Comment 53 Fedora Update System 2008-08-28 22:09:07 EDT
scim-1.4.7-24.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/scim-1.4.7-24.fc9
Comment 54 Fedora Update System 2008-09-10 03:24:19 EDT
scim-1.4.7-24.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update scim'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-7702
Comment 55 Dominik 'Rathann' Mierzejewski 2008-09-13 15:20:42 EDT
*** Bug 462191 has been marked as a duplicate of this bug. ***
Comment 56 Fedora Update System 2008-09-16 19:26:23 EDT
scim-1.4.7-24.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.