Bug 448406 - Icon broken
Icon broken
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-26 11:13 EDT by François Kooman
Modified: 2008-09-13 15:49 EDT (History)
0 users

See Also:
Fixed In Version: before 2008-09-13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-13 15:49:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description François Kooman 2008-05-26 11:13:06 EDT
Description of problem:

Icon for Epiphany is broken

Version-Release number of selected component (if applicable):

epiphany-2.22.1.1-1.fc9.x86_64

How reproducible:

always?


Steps to Reproduce:
1. yum -y install epiphany
2. choose epiphany as default browser in preferred applications
3.
  
Actual results:

Icon is missing

Expected results:

Working icon (gnome-webbrowser.png) ? 

Additional info:
Comment 1 Matěj Cepl 2008-07-29 10:03:34 EDT
Where do you think the icon should be? I tried to reproduce the bug according to
your description, and there is an epiphany icon in the menu, and
redhat-webbrowser.png is still in the gnome-panel.
Comment 2 Matěj Cepl 2008-09-12 18:04:38 EDT
Reporter, could you please reply to the previous question? If you won't reply in one month, I will have to close this bug as INSUFFICIENT_DATA. Thank you.
Comment 3 François Kooman 2008-09-12 18:26:45 EDT
Hm, I can't reproduce it anymore. I tried with a new user I just created and everything seems to work fine now. Maybe it had something to do with an icon cache or something. You can close it. Thanks for the effort :)
Comment 4 Matěj Cepl 2008-09-13 15:49:22 EDT
Wonderful, thanks for letting us know.

Note You need to log in before you can comment on or make changes to this bug.