Bug 448418 - Problems with the "aliases" test
Problems with the "aliases" test
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: sectool (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Michel Samia
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-26 13:06 EDT by Miloslav Trmač
Modified: 2008-06-03 08:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-03 08:36:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miloslav Trmač 2008-05-26 13:06:55 EDT
Description of problem:
A) terminal output contains
    stderr from aliases: bash: no job control in this shell
B) terminal output contains
    stat: cannot stat `which:': No such file or directory
    stat: cannot stat `no': No such file or directory
    stat: cannot stat `ls': No such file or directory
    stat: cannot stat `in': No such file or directory
    stat: cannot stat `((null))': No such file or directory
   (which is similar to #448405).  The test output contains lines like
    Alias 'cp' contains command 'cp', which was not found
C) Test output contains
    Alias 'mc' includes file '/usr/share/mc/bin/mc-wrapper.sh', which is not
owned by root
   ... but mc-wrapper.sh is owned by root.

Version-Release number of selected component (if applicable):
sectool-0.7.4-1.i386

Steps to Reproduce:
1.Run sectool-gui
2.Right-click the "aliases" test, select "Start the selected test"
Comment 1 Michel Samia 2008-06-03 08:36:39 EDT
It seems to be fixed in the git.. So you can try the version from git or wait a
few days to the next release..

Note You need to log in before you can comment on or make changes to this bug.