This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 448550 - pvmove doesn't work with gulm
pvmove doesn't work with gulm
Status: CLOSED WONTFIX
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: cmirror (Show other bugs)
4
All Linux
low Severity low
: ---
: ---
Assigned To: LVM and device-mapper development team
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-27 12:35 EDT by Corey Marthaler
Modified: 2010-01-11 21:04 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-03 15:07:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Corey Marthaler 2008-05-27 12:35:02 EDT
Description of problem:
This is yet another variation of the "cmirrors shouldn't be attempted w/o the
module loaded" bz. In this case like in bz 193597, if gulm is running and a
cmirror is attempted (in this case due to a pvmove) it will fail, and maybe even
cause a panic (bz 448548). 

Version-Release number of selected component (if applicable):
2.6.9-70.ELsmp
cmirror-1.0.1-1 Build Date: Tue 30 Jan 2007 05:28:02 PM CST
cmirror-kernel-2.6.9-41.3 Build Date: Mon 19 May 2008 02:00:31 PM CDT
Comment 1 Chris Feist 2008-06-03 15:07:25 EDT
Marking this as there are no plans to get pvmove to work with gulm.

Note You need to log in before you can comment on or make changes to this bug.