Bug 448694 - can't boot the kernel with lilo
can't boot the kernel with lilo
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.2
All Linux
low Severity medium
: rc
: ---
Assigned To: Red Hat Kernel Manager
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-28 05:35 EDT by Levente Farkas
Modified: 2008-05-28 09:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-28 09:28:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2008-05-28 05:35:26 EDT
Description of problem:
the latest kernel-2.6.18-92.el5 is not able to boot with lilo on an old
motherborad. the last kernel was which was able to boot on the same machine with
lilo. actually nothing happend start tart to load the kernel (print two lines of
....) and then hang forever. if we switch to kernel-2.6.18-5.1.6.el5 then it's
boot perfectly. if there any way eg kernel command line options to boot the new
kernel?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Levente Farkas 2008-05-28 07:20:51 EDT
MB: MSI 845PE Max MS-6580 VER:2.0
HDD: 5 x  SAMSUNG PATA 160GB
GRABBER: 5 x IVC100
PCI IDE: kw571a
GRAPHICS: MSI MX4000 64M
RAM: 512 DDR333 
Comment 2 Prarit Bhargava 2008-05-28 09:28:32 EDT
lilo is not supported in RHEL5 -- please use grub.

P.

Note You need to log in before you can comment on or make changes to this bug.