Bug 448733 - New libsdp missing Epoch info
New libsdp missing Epoch info
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: libsdp (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Doug Ledford
: ZStream
Depends On:
Blocks: 451637
  Show dependency treegraph
 
Reported: 2008-05-28 10:49 EDT by Josko Plazonic
Modified: 2009-09-02 05:51 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-02 05:51:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josko Plazonic 2008-05-28 10:49:12 EDT
Description of problem:
The libsdp package from RHEL 5.2 (libsdp-1.1.99-9.el5) is "older" then the old
libsdp-1.1.99-6.el5_1.1 due to epoch being set to 1 in the old package (and
missing in the new one).

Version-Release number of selected component (if applicable):
libsdp-1.1.99-9.el5 and libsdp-1.1.99-6.el5_1.1

How reproducible:
Cannot update to new one due to epoch issues.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Solution - add Epoch:1 to libsdp-1.1.99-9.el5 and rebuild.
Comment 8 Gurhan Ozen 2009-07-09 14:32:53 EDT
# grep Epoch /usr/src/redhat/SPECS/libsdp.spec 
Epoch: 1
Comment 10 errata-xmlrpc 2009-09-02 05:51:24 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-1304.html

Note You need to log in before you can comment on or make changes to this bug.