This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 448974 - Add case description in new case notification
Add case description in new case notification
Status: CLOSED CURRENTRELEASE
Product: Issue-Tracker
Classification: Retired
Component: Notifications (Show other bugs)
Next Ops Maint
All All
medium Severity high
: ---
: ---
Assigned To: Lisa Lu
Denise Hughes
:
Depends On: 484392
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-29 14:56 EDT by Mike Amburn
Modified: 2009-04-27 10:13 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-27 10:13:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Amburn 2008-05-29 14:56:49 EDT
Add the case description within the new case notification.
Comment 1 Lisa Lu 2009-01-12 11:45:30 EST
Mike,

Can you provide some details on the requirement? As of today, the case description is part of the new case notification for the TAM/TAM customer part of the support process[i]. It is not though when users sending requests in through email aliases[ii]. Is this request regarding scenario [ii]?  

Thanks,
Lisa
Comment 2 Denise Hughes 2009-01-14 13:54:36 EST
Verified in am-qa.  After user sends an email to alias (ie pc-projects@redhat.com, pc-problems@redhat.com, traffic@redhat.com), they will get a confirmation email that now includes the description (the text the user entered in the original email).
Comment 3 Lisa Lu 2009-02-18 12:40:43 EST
HTML tags are now stripped in processing html emails.
http://cspserver2.app.dev.redhat.com is patched with the fix.


Committed revision 3456.
Comment 4 Denise Hughes 2009-02-20 10:31:31 EST
Verified removal of html tags in email in am-qa per Mike Amburn's request.
Comment 5 Denise Hughes 2009-03-03 10:39:04 EST
Verified removal of html tags in email in webqa.

The same alias used in am-qa work in webqa.
traffic_qa@redhat.com
web-projects_qa@redhat.com
web-problems_qa@redhat.com
Comment 6 Ricky Broadnax 2009-04-07 20:23:35 EDT
verified this date due to new rpm's pushed to webqa environment.
Comment 7 Ricky Broadnax 2009-04-15 13:58:49 EDT
Verified ON_STAGE this date.

Note You need to log in before you can comment on or make changes to this bug.