Bug 448990 - IT doesn't display comment that has charlength < 4
IT doesn't display comment that has charlength < 4
Status: CLOSED CURRENTRELEASE
Product: Issue-Tracker
Classification: Retired
Component: Performance (Show other bugs)
Next Ops Maint
All All
medium Severity low
: ---
: ---
Assigned To: Lisa Lu
Denise Hughes
:
Depends On: 484392
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-29 15:49 EDT by Mike Amburn
Modified: 2009-04-27 10:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-27 10:14:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Amburn 2008-05-29 15:49:27 EDT
IT doesn't display comment that has charlength < 4.
Problem appears to customers but may/not appear to RH employees.
Comment 1 Denise Hughes 2009-01-28 17:15:23 EST
Mike, 

Please add steps to reproduce this bug.  I am not able to reproduce this in qa.

Thanks,
Denise
Comment 2 Denise Hughes 2009-01-29 11:06:47 EST
Steps to Reproduce:
1. Access Issue Tracker (as admin user) and create a new ticket.
2. Access the ticket created.  Enter a comment with less than 4 characters and click on Commit Event.
3. In the left navigation under Administration, click on Switch User.
4. Select user ssl126 and click on Switch.
5. Access the ticket created and view the comments.

Results:
The comment with less than 4 characters is not displayed.

Expected Results:
The comment should be displayed.
Comment 3 Lisa Lu 2009-01-29 13:48:08 EST
Committed revision 3455.
Comment 4 Lisa Lu 2009-01-29 13:48:55 EST
(In reply to comment #3)
> Committed revision 3455.

fix is pushed to DEV:
http://cspserver2.app.dev.redhat.com
Comment 5 Denise Hughes 2009-01-30 07:08:15 EST
Verified in am-qa.  
Correction to comment #2 step 4.
4. Select user xxl126
Comment 6 Denise Hughes 2009-03-03 07:24:22 EST
Verified in webqa at http://enterprise.webqa.redhat.com/issue-tracker/
Comment 7 Lisa Lu 2009-04-01 10:06:54 EDT
Note to rbroadna@redhat.com:

The fix is to make sure 

i ) when a customer enters a comment that's total length of 4 characters, the Red Hat user in that group can see the comment.

ii i ) when a Red Hat user enters a public comment that's total length of 4 characters, the customer in that group can see the comment.

recommended test group: Test Group LLU
recommended test user:  xxl126

Lisa
Comment 8 Ricky Broadnax 2009-04-07 20:24:39 EDT
verified this date due to new rpm's pushed to webqa environment.
Comment 9 Ricky Broadnax 2009-04-15 13:33:13 EDT
Verified ON_STAGE this date.

Note You need to log in before you can comment on or make changes to this bug.