Bug 448995 - Add more instructions for SMS user preference
Add more instructions for SMS user preference
Status: CLOSED WONTFIX
Product: Issue-Tracker
Classification: Retired
Component: User Preferences (Show other bugs)
4.6
All All
medium Severity low
: ---
: ---
Assigned To: Mike Amburn
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-29 16:08 EDT by Mike Amburn
Modified: 2012-06-26 16:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-26 16:47:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Amburn 2008-05-29 16:08:19 EDT
A misnomer exists that SMS won't work for non-US numbers. The problem is that
some non-US users entering their phone number rather than the SMS gateway. We
need to make it clear what it required.
Comment 1 Mike Amburn 2012-06-26 16:47:46 EDT
Closing my open Issue-Tracker requests.

Note You need to log in before you can comment on or make changes to this bug.