Bug 449086 - Anaconda & authconfig translation submission through transifex not working properly!
Anaconda & authconfig translation submission through transifex not working pr...
Status: CLOSED NEXTRELEASE
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
high Severity high
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-30 07:06 EDT by Manoj Kumar Giri
Modified: 2015-04-19 20:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-25 10:33:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Manoj Kumar Giri 2008-05-30 07:06:19 EDT
Description of problem:
I've submitted  4 files in transifex  out of which 2 files are not submitted
properly, those are: anaconda.f9-branch.or.po & authconfig.tip.or.po.

Version-Release number of selected component (if applicable):
N/A

How reproducible:
Every time 

Steps to Reproduce:
1. Download the translation from translate.fp.org
2. Translate the anaconda & authconfig files locally
3. Submit the translated file for anaconda through
https://translate.fedoraproject.org/submit/module/anaconda?branch=f9-branch
4. Check the log on submit page of transifex and verify it with actual VCS
repository.
  
Actual results:
Translation is not submitted into the actual VCS on git.fp.org


Expected results:
Translation should be submitted into the actual VCS on git.fp.org


Additional info:
Neither it is showing in the status page nor in the history page. I'm giving the
links for more information.
http://git.fedoraproject.org/git/?p=anaconda.git;a=history;f=po/or.po;h=c6fc035f9df839d70c7d589e7d6f4fd7376e3c5e;hb=cf166c1b5038df46b74be057a94f81dad63fa796
https://translate.fedoraproject.org/submit/module/anaconda?branch=f9-branch
http://translate.fedoraproject.org/languages/or/fedora-9
Comment 1 Manoj Kumar Giri 2008-06-05 08:00:57 EDT
Any updates on this ? 
Comment 2 Dimitris Glezos 2008-06-05 17:06:12 EDT
Manoj, not yet (been away the past 9 days, not much free time). I debugged a bit
with no luck, will continue looking into it.
Comment 3 Manoj Kumar Giri 2008-06-24 07:47:53 EDT
Any update on this ?
Comment 4 Dimitris Glezos 2008-06-24 19:03:45 EDT
Manoj, can you please try again now?
Comment 5 Manoj Kumar Giri 2008-06-25 08:33:36 EDT
Thanks Dimitris, It is updated now. Both are working.
Comment 6 Dimitris Glezos 2008-06-25 10:33:57 EDT
Great. Closing ticket.
Comment 7 Piotr Drąg 2009-07-03 16:07:45 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.