Bug 449183 - System tray icon showing as white box under KDE 4
System tray icon showing as white box under KDE 4
Status: CLOSED DUPLICATE of bug 440031
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
9
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
:
: 450287 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-30 19:02 EDT by Stou Sandalski
Modified: 2008-06-15 17:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-15 17:40:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen shot of problem (11.51 KB, image/png)
2008-05-30 19:03 EDT, Stou Sandalski
no flags Details
Another screen shot of broken icon (8.17 KB, image/png)
2008-05-30 19:08 EDT, Stou Sandalski
no flags Details

  None (edit)
Description Stou Sandalski 2008-05-30 19:02:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9b5) Gecko/2008043010 Fedora/3.0-0.60.beta5.fc9 Firefox/3.0b5

Description of problem:
The pidgin system tray icon shows up as a white box under KDE 4.0.4

Version-Release number of selected component (if applicable):
pidgin-2.4.1-2.fc9

How reproducible:
Always


Steps to Reproduce:
1.Log in to KDE
2.Start pidgin
3.Look at system tray

Actual Results:
Icon shows up as a white box

Expected Results:


Additional info:
Comment 1 Stou Sandalski 2008-05-30 19:03:23 EDT
Created attachment 307253 [details]
Screen shot of problem
Comment 2 Stou Sandalski 2008-05-30 19:08:10 EDT
Created attachment 307254 [details]
Another screen shot of broken icon

You can see the corner (orange/pink) of the icon that is supposed to show up
Comment 3 Stou Sandalski 2008-06-09 20:34:15 EDT
I upgraded to KDE 4.0.5 and it seems to work fine... so this bug may already
have been fixed.
Comment 4 Stu Tomlinson 2008-06-09 21:51:50 EDT
*** Bug 450287 has been marked as a duplicate of this bug. ***
Comment 5 Christopher Stone 2008-06-09 22:11:13 EDT
This is most likely a KDE bug. See:
http://bugs.kde.org/155381
Comment 6 Rex Dieter 2008-06-15 17:40:30 EDT
alrighty, looks like upstream kde is going to workaround this and other
ambiguities in the systray spec.


*** This bug has been marked as a duplicate of 440031 ***

Note You need to log in before you can comment on or make changes to this bug.