Bug 449184 - Bookmarks in sub folders disappear when cuting and pasting on Bookmarks toolbar.
Bookmarks in sub folders disappear when cuting and pasting on Bookmarks toolbar.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: firefox (Show other bugs)
5.4
i386 Linux
low Severity low
: rc
: ---
Assigned To: Gecko Maintainer
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-30 19:06 EDT by David
Modified: 2008-07-23 12:09 EDT (History)
0 users

See Also:
Fixed In Version: firefox-3.0.1-1.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-23 12:09:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David 2008-05-30 19:06:20 EDT
Description of problem: Bookmarks in sub folders disappear. 


Version-Release number of selected component (if applicable):3.0b5


How reproducible:
When right clicking and cutting a folder on the Bookmarks toolbar and pasting in
another location on Bookmarks toolbar, bookmarks in sub folders disappear. 

Steps to Reproduce:
1.Right click and cut a folder with sub folders and on the Bookmarks toolbar.
2.Paste in another location on Bookmarks toolbar
3.Sub folders are  empty.
  
Actual results:


Expected results:To have bookmarks in sub folders remain when pasting. 


Additional info:
Comment 1 Matěj Cepl 2008-07-22 15:38:26 EDT
Cannot reproduce with firefox-3.0.1-1.el5

Reporter are you able to reproduce this bug with the latest upgrade of RHEL?
Comment 2 David 2008-07-22 22:08:00 EDT
Unable to reproduce. firefox-3.0.1-1.el5 corrects the issue. Cheers

Note You need to log in before you can comment on or make changes to this bug.