Bug 449193 - dsniff dependency issue w/ libnids 0:1.23-1 (latest)
dsniff dependency issue w/ libnids 0:1.23-1 (latest)
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: dsniff (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Robert Scheck
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-30 22:56 EDT by Tim Malnati
Modified: 2008-05-31 03:44 EDT (History)
0 users

See Also:
Fixed In Version: dsniff-2.4-0.3.b1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-31 03:44:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Malnati 2008-05-30 22:56:21 EDT
Description of problem: libnids was recently upgraded but dsniff has been build
requiring the previous library object.  The latest version of libnids can not be
installed due to this dependency.

Version-Release number of selected component (if applicable):
dsniff-2.4-0.1.b1.fc8
libnids-0:1.23-1.fc8

How reproducible:
yum reports: Error: Missing Dependency: libnids.so.1.21 is needed by package dsniff
Comment 1 Robert Scheck 2008-05-31 03:44:50 EDT
Yes, that was my failure. I rebuilt dsniff against latest libnids and pushed it
yesterday - should reach repositories today.

Note You need to log in before you can comment on or make changes to this bug.