Bug 449227 - Atanks version 3.0 released
Atanks version 3.0 released
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: atanks (Show other bugs)
10
All Linux
low Severity low
: ---
: ---
Assigned To: Konstantin Ryabitsev
Fedora Extras Quality Assurance
http://atanks.sourceforge.net
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-31 13:21 EDT by Jesse
Modified: 2008-12-30 18:47 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-30 18:47:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
trace from atanks-3.0 running on x86_64 Fedora 9 + testing updates (3.93 KB, text/plain)
2008-07-01 14:47 EDT, Konstantin Ryabitsev
no flags Details

  None (edit)
Description Jesse 2008-05-31 13:21:46 EDT
Description of problem:

Atomic Tanks 3.0 has been released. This includes a number of bug fixes and new
features over the 2.7 version in the Fedora repo.
Comment 1 Konstantin Ryabitsev 2008-07-01 00:32:27 EDT
Doesn't seem to be working for me:

Error occured. Unable to create sub directory.
An error has occured trying to set up Atomic Tank folders.
Shutting down Allegro due to signal #11
Segmentation fault

This is on an x86_64 F9.
Comment 2 Jesse 2008-07-01 13:02:40 EDT
Would it be possible to get a backtrace on the crash, please?

# gdb ./atanks
# r
(after the crash)
# bt

Comment 3 Konstantin Ryabitsev 2008-07-01 14:47:46 EDT
Created attachment 310701 [details]
trace from atanks-3.0 running on x86_64 Fedora 9 + testing updates
Comment 4 Jesse 2008-08-10 17:04:59 EDT
(In reply to comment #3)
> Created an attachment (id=310701) [details]
> trace from atanks-3.0 running on x86_64 Fedora 9 + testing updates
> 

I think this issue has been resolved in Atanks release 3.1, which can be downloaded from http://atanks.sf.net .
Comment 5 Jesse 2008-09-29 11:40:10 EDT
Atanks-3.2 is now out ( http://atanks.sf.net )
Comment 6 Fedora Update System 2008-11-23 14:43:38 EST
atanks-3.2-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/atanks-3.2-1.fc10
Comment 7 Bug Zapper 2008-11-25 21:21:29 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 8 Fedora Update System 2008-11-26 01:20:03 EST
atanks-3.2-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update atanks'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/f10/FEDORA-2008-10332
Comment 9 Fedora Update System 2008-12-30 18:47:50 EST
atanks-3.2-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.