This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 449236 - man page for gnome-session-save, but no command
man page for gnome-session-save, but no command
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-31 15:40 EDT by Tom London
Modified: 2008-06-08 12:11 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-08 12:11:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom London 2008-05-31 15:40:35 EDT
Description of problem:
gnome-session provides a man page for 'gnome-session-save', but no command:

[tbl@localhost ~]$ rpm -ql gnome-session | grep save
/usr/share/man/man1/gnome-session-save.1.gz
[tbl@localhost ~]$ 

Version-Release number of selected component (if applicable):
gnome-session-2.23.2.2-3.fc10.i386

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tom London 2008-06-08 12:11:59 EDT
gnome-session-save seems to be there in nautilus-2.23.3-1.fc10.i386.

Closing.

Note You need to log in before you can comment on or make changes to this bug.