Bug 449272 - Latest man behaves very strange for non-existing man pages
Latest man behaves very strange for non-existing man pages
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: man (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ivana Varekova
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-01 10:52 EDT by Robert Scheck
Modified: 2008-06-09 09:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-09 09:43:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2008-06-01 10:52:56 EDT
Description of problem:
man-1.6f-4 and LANG=de_DE@euro (as expected):
$ man foo
Keine Handbuchseite für foo
$

man-1.6f-6 and LANG=de_DE@euro (NOT as expected):
$ man foo
Cannot open the message catalog "man" for locale "de_DE@euro"
(NLSPATH="<none>")

No manual entry for foo
$

Version-Release number of selected component (if applicable):
man-1.6f-6

How reproducible:
Everytime, see above.

Actual results:
Latest man behaves strange for non-existing man pages, in the past there was a
correct German error message, now there seems to be a man database problem and
after that the same error message which was in man-1.6f-4 German is now English.

Expected results:
Same behaviour as in the past, please correct this ASAP.
Comment 1 Ivana Varekova 2008-06-09 09:43:13 EDT
Thanks. Fixed in man-1.6f-8.fc10.

Note You need to log in before you can comment on or make changes to this bug.