Bug 449303 - anaconda version 11.4.1.2 not propagated to initrd.img
anaconda version 11.4.1.2 not propagated to initrd.img
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-01 22:04 EDT by G.Wolfe Woodbury
Modified: 2008-06-04 18:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-04 18:24:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2008-06-01 22:04:05 EDT
Description of problem:
  The latest release of anaconda (11.4.1.2) is not propagated to the initrd.img
files in isolinux or pxeboot.  Consequently, installation fails.

Version-Release number of selected component (if applicable):
  anaconda-11.4.1.2

How reproducible:
  two days now (2008-06-01)

Steps to Reproduce:
1.
2.
3.
  
Actual results:
  installation hangs after starting X server, no mouse input, waited 15 minutes
before NMIing the install via three-finger-salute.


Expected results:
  normal install sequence expected

Additional info:
Comment 1 Jeremy Katz 2008-06-02 09:42:08 EDT
This looks like the compose going wrong.  Or at least, odd.
Comment 2 G.Wolfe Woodbury 2008-06-02 18:53:02 EDT
rawhide of 2008-06-02 is still including anaconda-11.4.1.1 in the initrd.img
files for isolinux and pxeboot.  Stage2.image is also 11.4.1.1.

Boot still fails.
Comment 3 G.Wolfe Woodbury 2008-06-04 17:39:25 EDT
still wrong today (2008-06-04)

still not installable
Comment 4 Jesse Keating 2008-06-04 17:46:09 EDT
I'm pretty sure that booting is failing for something different.  As to
reporting the wrong anaconda version, I'm digging into that right now.
Comment 5 Jesse Keating 2008-06-04 17:57:12 EDT
Bingo.  The source tarball for 11.4.1.2 has an old spec file in it for 11.4.1.1
so the anaconda version is listed wrong at build time.
Comment 6 Chris Lumens 2008-06-04 18:24:10 EDT
We rebuilt today so 11.4.1.3 should be in the tree AND it should have the right
spec file.  Let's see if the booting problem goes away as well and if not, open
a new bug for it.

Note You need to log in before you can comment on or make changes to this bug.