Bug 449341 - Regressions when activating Compiz due to Gdk problems
Regressions when activating Compiz due to Gdk problems
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-02 06:01 EDT by Danny Baumann
Modified: 2008-06-16 23:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-16 23:33:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 522269 None None None Never
GNOME Desktop 524110 None None None Never

  None (edit)
Description Danny Baumann 2008-06-02 06:01:43 EDT
Description of problem:
If Compiz is used as window manager instead of Metacity, there are some
regressions in application behaviour, caused by problems / shortfalls in Gdk.

For details, see
http://bugzilla.gnome.org/show_bug.cgi?id=522269
http://bugzilla.gnome.org/show_bug.cgi?id=524110

Both bugs contain patches that have been accepted for inclusion and are
committed in upstream SVN.

Please consider applying those patches to the Gtk+ package in Fedora 9.
Comment 1 Rex Dieter 2008-06-02 07:46:56 EDT
Reassinging -> gtk2
Comment 2 Rex Dieter 2008-06-02 07:47:21 EDT
ok -> gtk2 for real this time. :)
Comment 3 Matthias Clasen 2008-06-16 23:33:10 EDT
These bug fixes have been included in 2.12.10 

Note You need to log in before you can comment on or make changes to this bug.