Bug 449356 - RHEL4.7 beta VESA driver does not work in Intel Santa Rosa and Weybridge platforms.
RHEL4.7 beta VESA driver does not work in Intel Santa Rosa and Weybridge plat...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: xorg-x11-drv-vesa (Show other bugs)
4.7
All Linux
low Severity medium
: rc
: ---
Assigned To: Adam Jackson
desktop-bugs@redhat.com
:
: 449355 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-02 07:55 EDT by austin
Modified: 2012-04-17 15:15 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-17 15:15:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
x log (51.96 KB, text/plain)
2008-06-02 07:55 EDT, austin
no flags Details
xconf (2.64 KB, text/plain)
2008-06-02 07:57 EDT, austin
no flags Details

  None (edit)
Description austin 2008-06-02 07:55:42 EDT
Description of problem:
RHEL4.7 beta VESA driver does not work in Intel Santa Rosa and Weybridge
platforms. Install ssytem by "Text mode" and then reboot and enter console.
startx, the screen become colorful grid but can not entry GUI interface.
xorg.conf and X.0.log were attached. 

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.install by "text mode"
2.log into console.
3.startx
  
Actual results:
can not enter GUI interface

Expected results:
Can use GUI interface (X window)

Additional info:
Comment 1 austin 2008-06-02 07:55:42 EDT
Created attachment 307351 [details]
x log
Comment 2 austin 2008-06-02 07:57:17 EDT
Created attachment 307352 [details]
xconf

xconf
Comment 3 Jane Lv 2008-06-20 03:18:01 EDT
The issue still exists in RHEL4.7-SP2.
Comment 4 Alexander Todorov 2008-06-24 05:19:29 EDT
*** Bug 449355 has been marked as a duplicate of this bug. ***
Comment 5 Alexander Todorov 2008-06-25 04:27:58 EDT
Intel,
there were a number of other bugs referring to vesa driver and X not working
properly, which have been fixed recently. Can you try testing this bug with
snapshot #4 which is already live on partners.redhat.com
Comment 6 Jane Lv 2008-06-25 04:38:44 EDT
(In reply to comment #5)
> Intel,
> there were a number of other bugs referring to vesa driver and X not working
> properly, which have been fixed recently. Can you try testing this bug with
> snapshot #4 which is already live on partners.redhat.com

Thanks for update.  We will try snapshot4.
Comment 7 Jane Lv 2008-06-27 03:01:37 EDT
Verified the fix in sp4.
Comment 9 Alexander Todorov 2008-06-27 04:48:07 EDT
I believe this is a dupe of bug #205361
Comment 10 John Villalovos 2009-03-17 21:31:21 EDT
Re-opening this bug, because it is happening RHEL 4.7GA and also in RHEL 4.8 Alpha.
Comment 11 John Villalovos 2009-03-17 21:31:43 EDT
*** Bug 489262 has been marked as a duplicate of this bug. ***
Comment 12 John Villalovos 2009-03-17 21:33:35 EDT
Closing as this has not re-appeared, ignore comment #10
Comment 13 Ronald Pacheco 2009-05-05 08:34:12 EDT
Santa Rosa was never supported on RHEL4.
Comment 14 Ronald Pacheco 2009-05-05 08:37:09 EDT
Weybridge was never supported on RHEL4 either.

Note You need to log in before you can comment on or make changes to this bug.