Bug 449378 - new mail notifications end up in wrong place on screen after randr
new mail notifications end up in wrong place on screen after randr
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
2Bupstreamed
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-02 10:44 EDT by Jeremy Katz
Modified: 2008-07-22 06:02 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-22 06:02:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 442925 None None None Never

  None (edit)
Description Jeremy Katz 2008-06-02 10:44:55 EDT
If you use xrandr to switch resolutions (like, say, due to switching to an
external monitor with a higher resolution), the new mail notifications from
thunderbird continue to pop up at the same coordinates on the screen rather than
remaining at the bottom right until you restart it.
Comment 1 Matěj Cepl 2008-07-01 11:00:36 EDT
We found that this bug has been already registered in the upstream database
(https://bugzilla.mozilla.org/show_bug.cgi?id=442925) and believe that it is
more appropriate to let it be resolved upstream.

Red Hat will continue to track the issue in the centralized upstream bug
tracker, and will review any bug fixes that become available for consideration
in future updates.

Thank you for the bug report.

Note You need to log in before you can comment on or make changes to this bug.