Bug 44944 - RFE: Please add port 6010-6019 to /etc/services
Summary: RFE: Please add port 6010-6019 to /etc/services
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: setup   
(Show other bugs)
Version: 7.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-18 23:53 UTC by R P Herrold
Modified: 2014-03-17 02:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-18 23:53:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description R P Herrold 2001-06-18 23:53:37 UTC
As X-SSH-offset ports  -- no IANA name seems to apply

Comment 1 Bill Nottingham 2001-06-25 19:00:47 UTC
Since there's only one entry for X (6000), I'm only adding one entry here.

Will be in 2.4.13-1.


Note You need to log in before you can comment on or make changes to this bug.