This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 44949 - tetex shouldn't require VFlib-devel
tetex shouldn't require VFlib-devel
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: tetex (Show other bugs)
7.1
All Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-18 22:03 EDT by Liguo Song
Modified: 2007-04-18 12:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-18 22:03:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Liguo Song 2001-06-18 22:03:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
Don't know how many people out there using tetex really know Japanese. I 
am not one for sure. So, why I must install VFlib-devel, and the ones 
requrired by it, to my system?

How reproducible:
Always

Steps to Reproduce:
1.Rebuid tetex from src rpm package.
2.Or install tetex-xdvi-1.0.7-15.i386.rpm

3.
	

Additional info:
Comment 1 Tim Waugh 2001-06-19 05:08:24 EDT
Since the Japanese patches are enabled in the RPM, this is unavoidable.  You 
don't need to install the -devel package in order to install tetex-xdvi.
Comment 2 Rex Dieter 2001-06-20 10:34:37 EDT
I have a comment: I tried to disable japanese support and rebuild the RPMs 
and it failed to build.  I belive one or more patches didn't apply cleanly.  
Try it and see for yourself.

So, I guess this could be considerred a quasi-bug if you ever want to be able 
to build Japanese-less (and VFLib-less) tetex RPMS.

Note You need to log in before you can comment on or make changes to this bug.