Bug 449519 - konsole loses appetite for "scrollback"
konsole loses appetite for "scrollback"
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-02 16:14 EDT by David Tonhofer
Modified: 2008-07-09 18:40 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-09 18:40:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Tonhofer 2008-06-02 16:14:01 EDT
Description of problem:

The konsole "scrollback" is 'suddenly' gone, i.e. there are exactly as many
lines in the scrollback depth as the window is high -- or maybe the scrolling
function is not working (scrollbar shows 100% of the buffer displayed, which is
certainly not true). Tuning scrollback in konsole "scrollback options" does not
help, only a konsole restart helps. This occurred around the time I was logged
in over SSH to a remote machine and the connection broke. 

Version-Release number of selected component (if applicable):

kdebase-4.0.4-2.fc9.x86_64

How reproducible:

No so far. Will post again if this reoccurs.
  
Actual results:

Scrollback is exactly as deep as the window is high.

Expected results:

Scrollback should be several thousand lines deep.
Comment 1 Steven M. Parrish 2008-06-02 20:17:29 EDT
Checked upstream and could not find a matching bug.  Please file upstream at
bugs.kde.org and add upstream info to this report.
Comment 2 Steven M. Parrish 2008-07-09 18:40:56 EDT
This bug has been in NEEDINFO for more than 30 days since feedback was
first requested. As a result we are closing it.

If you can reproduce this bug in the future against a maintained Fedora
version please feel free to reopen it against that version.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

Note You need to log in before you can comment on or make changes to this bug.