Bug 44952 - Cannot load module for scsi controller
Cannot load module for scsi controller
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-06-18 23:36 EDT by David Revor
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-07-07 16:48:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Revor 2001-06-18 23:36:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90; 
NetCaptor 6.5.0B4)

Description of problem:
On a compaq 4500 with the scsi-2/e controller (ncr 53c825 chipset). I have 
tried all the modules included (just to be thorough) and even an updated 
AIC driver from compaq. Cannot install because cant find CD

How reproducible:

Steps to Reproduce:
1.Run standard installation

Actual Results:  No results cant load module

Additional info: Ihave added "mem=exactmap mem=640k@0 mem=511M@1M" to 
syslinux.cfg so installation can run per bug 36940
Comment 1 Brent Fox 2001-06-19 12:17:07 EDT
Try making a boot floppy from the boot.img file in the /images directory on the
cd.  Boot from this floppy and then select CDROM install.  Make sure that the cd
is in the drive.  Does this help?
Comment 2 David Revor 2001-06-19 12:26:43 EDT
That is how I tried it. The install proceeds to the select cdrom screen. It 
displays "SCSI or Other" This is a scsi cdrom so I select SCSI. I then tried 
the appropriate module NCR53C8XX without sucess. So just for laughs I tried all 
the scsi modules, no success. I then downloaded an updated adaptec driver that 
I found through linuxdoc.org still no sucess. I always make sure to have the CD 
in the drive when booting.
Comment 3 Brent Fox 2001-06-26 22:08:10 EDT
Try booting with 'linux ide=nodma'.  Does that help?
Comment 4 Brent Fox 2001-07-07 16:48:28 EDT
Closing due to inactivity. Please reopen if you have more information.

Note You need to log in before you can comment on or make changes to this bug.