Bug 449743 - man page --arch and --help in one paragraph
man page --arch and --help in one paragraph
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.7
All Linux
low Severity low
: rc
: ---
Assigned To: Pradeep Kilambi
Fanny Augustin
:
: 384581 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-03 06:36 EDT by Jan Hutař
Modified: 2008-07-24 16:06 EDT (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2008-0771
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-24 16:06:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Hutař 2008-06-03 06:36:16 EDT
Description of problem:
There is missing paragraph break between --arch and --help options in the 
up2date's man page.


Version-Release number of selected component (if applicable):
up2date-4.7.1-3.el4.x86_64


How reproducible:
always


Steps to Reproduce:
1. # man up2date
2. Search for "--arch"


Actual results:
       --arch=<arch>
              Force  a  particular  arch  of  package to be
              installed, instead of letting up2date choose.
              -h, --help display help on command line argu-
              ments and exit.


Expected results:
       --arch=<arch>
              Force  a  particular  arch  of  package to be
              installed, instead of letting up2date choose.
  
       -h, --help display help on command line argu ments and exit.
Comment 3 Clifford Perry 2008-06-03 09:45:09 EDT
Sorry - RHEL 4.8 - I am not going to accept the bug for proposal at this late
stage of cycle I'm not going to fight the exception CDW process for this -
nothing is broken. Just ugly. 

Cliff. 
Comment 7 Jan Pazdziora 2008-06-10 12:18:33 EDT
*** Bug 384581 has been marked as a duplicate of this bug. ***
Comment 14 errata-xmlrpc 2008-07-24 16:06:05 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0771.html

Note You need to log in before you can comment on or make changes to this bug.