Bug 449790 - abort during package install
abort during package install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-03 11:53 EDT by Jeremy Katz
Modified: 2008-06-23 17:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-23 17:33:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2008-06-03 11:53:20 EDT
Installing: imsettings                   ##################### [590/921]/var
/tmp/rpm-tmp.46428: line 4: 29824 Aborted                 (core dumped) imsettin
gs-reload -f > /dev/null 2>&1
Comment 1 Akira TAGOH 2008-06-03 20:21:17 EDT
which version? I can't reproduce that here. that would be appreciated if you can
give me more info, such as how you did install that etc.
Comment 2 Jeremy Katz 2008-06-03 20:47:03 EDT
Today's rawhide (im-chooser-0.99.6-5.fc10.i386.rpm) when building a livecd,
although I've noticed it in the past.  The "interesting" thing there is things
like HOME being /
Comment 3 Akira TAGOH 2008-06-15 23:49:10 EDT
imsettings package is separated from im-chooser and no longer run
imsettings-reload at %post and %postun. this issue should be gone in 0.101.1-1
Comment 4 Jeremy Katz 2008-06-23 17:33:02 EDT
Looks good in the livecd I built today

Note You need to log in before you can comment on or make changes to this bug.