Bug 450264 - RFE: Please upgrade to 0.4.8
RFE: Please upgrade to 0.4.8
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: libburn (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
http://libburnia-project.org/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-06 05:42 EDT by Christoph Wickert
Modified: 2013-01-09 20:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-18 03:43:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christoph Wickert 2008-06-06 05:42:06 EDT
Description of problem:
Please update to 0.4.8 (released May 17th) in Rawhide, because I'd like to
package xfburn 0.3.0 and this application requires 0.4.8.

Version-Release number of selected component (if applicable):
libburn-0.4.0-2.fc9
Comment 1 Denis Leroy 2008-06-18 03:43:26 EDT
done.
Comment 2 Christoph Wickert 2008-06-18 06:13:16 EDT
Thanks. I suggest some more changes to the spec, you should apply them next time:

@@ -4,8 +4,8 @@
 Summary:        Library for reading, mastering and writing optical discs
 
 Group:          System Environment/Libraries
-License:        GPL
-URL:            http://libburn.pykix.org/
+License:        GPLv2
+URL:            http://libburnia-project.org/wiki/Libburn
 Source0:       
http://files.libburnia-project.org/releases/%{name}-%{version}.pl00.tar.gz
 BuildRoot:      %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)



Same for libisofs:
@@ -4,8 +4,8 @@
 Summary:        Library to create ISO 9660 disk images
 
 Group:          System Environment/Libraries
-License:        GPL
-URL:            http://libburnia.pykix.org/
+License:        GPLv2
+URL:            http://libburnia-project.org/wiki/Libisofs
 Source0:       
http://files.libburnia-project.org/releases/%{name}-%{version}.tar.gz
 BuildRoot:      %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
 
@@ -58,7 +58,7 @@
 
 %files
 %defattr(-,root,root,-)
-%doc AUTHORS COPYING COPYRIGHT README NEWS
+%doc AUTHORS COPYING COPYRIGHT README NEWS TODO
 %{_libdir}/%{name}*.so.*
 
 %files devel

Note You need to log in before you can comment on or make changes to this bug.