Bug 450268 - firefox start with www.s.com as startpage thorugh www.google.com is set as startpage
firefox start with www.s.com as startpage thorugh www.google.com is set as st...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-06 06:35 EDT by Knut J BJuland
Modified: 2008-06-17 17:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-17 17:07:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Knut J BJuland 2008-06-06 06:35:08 EDT
Description of problem:
firefox start with www.s.com as startpage thorugh www.google.com is set as
startpage. And does not honor start page set in preference.

Version-Release number of selected component (if applicable):
firefox-3.0-0.60.beta5.fc9.i386

How reproducible:

every time
Steps to Reproduce:
1.start firefox
2.
3.
  
Actual results:
show http://www.s.com as start page

Expected results:
Should show www.google.com

Additional info:
Comment 1 Knut J BJuland 2008-06-17 17:07:52 EDT
Not a bug. Started with s as home due to the fact that s was listed behind
firefox in launcher

Note You need to log in before you can comment on or make changes to this bug.