Bug 450269 - Oracle Expenses don't work
Oracle Expenses don't work
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: firefox (Show other bugs)
5.2
All Linux
high Severity medium
: rc
: ---
Assigned To: Martin Stransky
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-06 06:42 EDT by Christian Jung
Modified: 2010-02-05 06:30 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-17 02:12:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of java script code (201.19 KB, image/png)
2008-06-10 04:27 EDT, Christian Jung
no flags Details
an updated extension (6.56 KB, application/octet-stream)
2008-06-10 11:21 EDT, Martin Stransky
no flags Details
XPI that will work with 3.0.* instead of 3.0 only (6.87 KB, application/octet-stream)
2008-07-17 14:38 EDT, Christopher Aillon
no flags Details
extension for firefox 3.* (6.87 KB, application/x-xpinstall)
2009-01-28 10:29 EST, Martin Stransky
no flags Details

  None (edit)
Comment 12 Martin Stransky 2008-06-10 11:21:05 EDT
Created attachment 308823 [details]
an updated extension

Please try this updated extension.
Comment 17 Christopher Aillon 2008-07-17 14:38:54 EDT
Created attachment 312071 [details]
XPI that will work with 3.0.* instead of 3.0 only

minor tweak in install.rdf to make this work with all versions.

For reference, way to do this in an RPM globally such that it doesn't
necessitate a rebuild of the firefox RPM is to unzip the xpi file into
%{_libdir}/mozilla/extensions/{ec8030f7-c20a-464f-9b0e-13a3a9e97384}/{70d74570-9a0d-4db9-bd70-6c00da24d731}
Comment 18 Jim Meyering 2008-10-06 06:34:53 EDT
Thanks for the work-around!  It solved the problem with ff3.0.x
However, just FYI, my first attempt was with 3.1b1, and it doesn't work there (no surprise), claiming that it's incompatible.
Comment 19 Martin Stransky 2009-01-28 10:29:38 EST
Created attachment 330236 [details]
extension for firefox 3.*

The extension works fine with 3.1 for me, it just needs to adjust the firefox version...
Comment 20 Denys Vlasenko 2010-02-05 06:28:17 EST
How to use this file? I clicked on it and it just downloaded oraclehack.xpi

my ff is firefox-3.5.6-1.fc11.x86_64
Comment 21 Martin Stransky 2010-02-05 06:30:57 EST
Open it by firefox from local file.

Note You need to log in before you can comment on or make changes to this bug.