Bug 45028 - pspell-0.12.2-1 doesn't build correctly
pspell-0.12.2-1 doesn't build correctly
Status: CLOSED DUPLICATE of bug 43423
Product: Red Hat Raw Hide
Classification: Retired
Component: pspell (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-06-19 16:03 EDT by dan
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-06-19 16:03:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description dan 2001-06-19 16:03:55 EDT
Due to running libtoolize --force --copy by default in spec file libtool
files supplied with pspell are replaced with those currently installed in
the system that are not compatible with libtool packaged in with pspell. As
a result, shared libraries being built aren't linked against libstdc++.so
and consequently are unusable. The problem disappeared after I've added
'%define __libtoolize /bin/true' line into the spec file just before
%configure macro call.
Comment 1 Trond Eivind Glomsrxd 2001-06-19 16:12:14 EDT

*** This bug has been marked as a duplicate of 43423 ***

Note You need to log in before you can comment on or make changes to this bug.