Bug 450290 - sysrq-w results in bogus softlockup warnings
sysrq-w results in bogus softlockup warnings
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.3
x86_64 Linux
low Severity low
: rc
: ---
Assigned To: Prarit Bhargava
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-06 10:05 EDT by Prarit Bhargava
Modified: 2008-06-26 09:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-26 09:30:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Prarit Bhargava 2008-06-06 10:05:35 EDT
Description of problem:

Performing an alt-sysrq-w on a large system results in many bogus softlockup
warnings as the information can take > 10 seconds to output.

Seen on -92.el5 kernel.
Comment 1 Prarit Bhargava 2008-06-26 09:30:39 EDT
Can't reproduce this :/

P.

Note You need to log in before you can comment on or make changes to this bug.