Bug 450347 - kernel-2.6.25.4-30 freezes X
kernel-2.6.25.4-30 freezes X
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
9
All Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-06 16:39 EDT by Steve
Modified: 2008-06-13 06:18 EDT (History)
0 users

See Also:
Fixed In Version: kernel-2.6.25.6-55
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-13 06:18:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve 2008-06-06 16:39:44 EDT
Description of problem:
kernel-2.6.25.4-30 freezes X while loading GDM. There is no problem with
kernel-2.6.25.3-18.

Version-Release number of selected component (if applicable):
kernel-2.6.25.4-30.fc9.i686
gdm-2.22.0-5.fc9.i386
xorg-x11-server-Xorg-1.4.99.901-29.20080415.fc9.i386

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
I have a ATI Radeon X1650 which doesn't work with the radeon driver. Using
radeonhd instead. 

This bug is located here and isn't fixed yet:
https://bugzilla.redhat.com/show_bug.cgi?id=447508
Comment 1 Steve Underwood 2008-06-07 23:27:09 EDT
kernel-2.6.25.4-30 on a dual Xeon i386 machine with a Matrox 400 AGP card is
giving trouble for me too, while rebooting the same machine with
kernel-2.6.25.3-18 works OK. In my case the machine usually starts up
completely, but the display is scrambled.
Comment 2 Steve 2008-06-13 06:18:29 EDT
Seems to be fixed in kernel-2.6.25.6-55.fc9. X (or GDM) is no more freezing.

Note You need to log in before you can comment on or make changes to this bug.