Bug 450377 - anaconda exception trying to display final screen
anaconda exception trying to display final screen
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-07 05:16 EDT by G.Wolfe Woodbury
Modified: 2008-06-07 11:15 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-07 11:15:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
exception report showing bad arch-specific call (201.79 KB, text/plain)
2008-06-07 05:16 EDT, G.Wolfe Woodbury
no flags Details

  None (edit)
Description G.Wolfe Woodbury 2008-06-07 05:16:35 EDT
Description of problem:
   anaconda presents an exception report trying to display the final screen of
the installation process.  It looks like somebody missed an arch-specific call
in the recent fixes.  All install processes have apparently completed (including
installing GRUB) and the resulting system boots just fine.  (At last, a
non-fatal anaconda exception!)

Version-Release number of selected component (if applicable):
   anaconda-11.4.1.4

How reproducible:
   consistently

Steps to Reproduce:
1. install
2. do everything
3. watch it happen at the end
  
Actual results:
   exception - report attached

Expected results:
   no exception - display "Congratulations" screen

Additional info:
Comment 1 G.Wolfe Woodbury 2008-06-07 05:16:35 EDT
Created attachment 308591 [details]
exception report showing bad arch-specific call
Comment 2 Chris Lumens 2008-06-07 11:15:49 EDT
This will be fixed in the next build of anaconda.

Note You need to log in before you can comment on or make changes to this bug.