This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 450393 - pitivi shows "Internal data flow error." on launch
pitivi shows "Internal data flow error." on launch
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: pitivi (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Jeffrey C. Ollie
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-07 10:00 EDT by Valent Turkovic
Modified: 2009-01-07 09:52 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-17 08:36:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Valent Turkovic 2008-06-07 10:00:24 EDT
Description of problem:
I launch pitivi and I get a error popup saying:


Internal data flow error.

gstbasesrc.c(2165): gst_base_src_loop (): /smartdefaultbin/silence:
streaming task paused, reason not-linked (-1)


I have tested pitivi on two Fedora 9 laptops and I see it on both of them.

Version-Release number of selected component (if applicable):


How reproducible:
every time

Steps to Reproduce:
1. start pitivi
2.
3.
  
Actual results:


Expected results:


Additional info:
pitivi-0.11.1-2.fc9
Comment 1 Valent Turkovic 2008-06-14 02:26:30 EDT
Now it just crashes when I try to start it!
Comment 2 Valent Turkovic 2008-06-14 02:27:24 EDT
When I try to start it via gnome menu it just crashes, but starting it from
terminal works and I don't see the previous error I reported... really strange.
Comment 3 Valent Turkovic 2008-06-14 02:28:28 EDT
Now I see that it doesn't matter where from I start it. First time I try to
start pitivi it crashes, other time and all after that it starts without problem?!?
Comment 4 Jeffrey C. Ollie 2008-06-14 16:29:28 EDT
Have you reported this to upstream?  I'm not much of a gstreamer/pitivi guru...
Comment 5 Valent Turkovic 2008-06-18 05:14:06 EDT
Nope, I haven't but I will if you say that there is nothing that you can do
about it. If there is a newer version of pitivi for example maybe just packaging
it for fedora fixes the issue but I guess that this is the latest version.
Comment 6 Jeffrey C. Ollie 2008-06-18 09:06:10 EDT
It looks like development may be picking back up as IIRC there are a couple GSoC
students working on pitivi this summer.  If you can find something in SVN that
fixes the problem I'll look at getting it packaged.
Comment 7 Fedora Update System 2008-10-13 12:33:48 EDT
pitivi-0.11.1.4-1.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/pitivi-0.11.1.4-1.fc9
Comment 8 Fedora Update System 2008-10-15 16:13:55 EDT
pitivi-0.11.2-1.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/pitivi-0.11.2-1.fc9
Comment 9 Fedora Update System 2008-10-15 22:05:25 EDT
pitivi-0.11.1.4-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update pitivi'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-8809
Comment 10 Valent Turkovic 2008-10-17 05:02:01 EDT
The good news it that pitivi-0.11.2-1.fc10 on Fedora 10 beta works, thank you.
Comment 11 Jeffrey C. Ollie 2008-10-17 08:36:25 EDT
Thanks for testing it out!  Closing this one out then...
Comment 12 Fedora Update System 2008-11-06 21:52:41 EST
pitivi-0.11.2-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 13 Fedora Update System 2008-12-04 09:27:14 EST
pitivi-0.11.2.2-2.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/pitivi-0.11.2.2-2.fc9
Comment 14 Fedora Update System 2008-12-15 10:04:54 EST
pitivi-0.11.3-1.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/pitivi-0.11.3-1.fc9
Comment 15 Fedora Update System 2009-01-07 04:13:38 EST
pitivi-0.11.3-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 16 Valent Turkovic 2009-01-07 09:23:50 EST
This is issue also for Fedora 10, I guess pitivi update is also pushed to Fedora 10 repos?
Comment 17 Jeffrey C. Ollie 2009-01-07 09:52:13 EST
Yes, it should be out there:

https://admin.fedoraproject.org/updates/F10/FEDORA-2008-10833

I'm marking it as stable.

Note You need to log in before you can comment on or make changes to this bug.