Bug 450399 - Fedora 9 crashes and reboots after roughly 15 minutes
Fedora 9 crashes and reboots after roughly 15 minutes
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
9
i686 Linux
low Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-07 12:04 EDT by Sameet
Modified: 2008-06-10 22:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-10 22:59:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sameet 2008-06-07 12:04:05 EDT
Description of problem: I have been observing this for a couple of days.  After
I start the machine, it reboots every 15 minutes automatically


Version-Release number of selected component (if applicable):
Linux homebaner.net 2.6.25.3-18.fc9.i686 #1 SMP Tue May 13 05:38:53 EDT 2008
i686 i686 i386 GNU/Linux


How reproducible:
This happens roughly everytime i boot the system.  

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Following is the log of my "last reboot" command
[sameet@homebaner ~]$ last reboot
reboot   system boot  2.6.25.3-18.fc9. Sat Jun  7 21:20          (00:11)
reboot   system boot  2.6.25-14.fc9.i6 Sat Jun  7 19:53          (01:38)
reboot   system boot  2.6.25.3-18.fc9. Sat Jun  7 19:48          (00:03)
reboot   system boot  2.6.25.3-18.fc9. Sat Jun  7 18:16          (01:35)
reboot   system boot  2.6.25.3-18.fc9. Sat Jun  7 18:12          (00:03)
reboot   system boot  2.6.25.3-18.fc9. Sat Jun  7 17:58          (00:11)
reboot   system boot  2.6.25.3-18.fc9. Sat Jun  7 17:15          (00:55)
reboot   system boot  2.6.25.3-18.fc9. Sat Jun  7 16:07          (01:07)
reboot   system boot  2.6.25.3-18.fc9. Sat Jun  7 12:37          (04:36)
reboot   system boot  2.6.25.3-18.fc9. Sat Jun  7 10:34          (02:02)
reboot   system boot  2.6.25.3-18.fc9. Sat Jun  7 08:44          (01:49)
reboot   system boot  2.6.25.3-18.fc9. Sat Jun  7 06:08          (04:25)
reboot   system boot  2.6.25.3-18.fc9. Sat Jun  7 05:46          (04:47)
reboot   system boot  2.6.25.3-18.fc9. Fri Jun  6 23:44          (10:49)
reboot   system boot  2.6.25.3-18.fc9. Fri Jun  6 17:53          (16:40)
reboot   system boot  2.6.25.3-18.fc9. Fri Jun  6 16:50          (17:43)
reboot   system boot  2.6.25.3-18.fc9. Fri Jun  6 16:43          (17:50)
reboot   system boot  2.6.25.3-18.fc9. Fri Jun  6 03:47         (1+06:46)
reboot   system boot  2.6.25.3-18.fc9. Thu Jun  5 23:07         (1+11:26)
reboot   system boot  2.6.25.3-18.fc9. Thu Jun  5 19:39         (1+14:54)
reboot   system boot  2.6.25.3-18.fc9. Thu Jun  5 18:12         (1+16:21)
reboot   system boot  2.6.25.3-18.fc9. Thu Jun  5 17:20         (1+17:13)
reboot   system boot  2.6.25.3-18.fc9. Thu Jun  5 16:06         (1+18:27)
reboot   system boot  2.6.25.3-18.fc9. Thu Jun  5 15:48         (1+18:45)
reboot   system boot  2.6.25.3-18.fc9. Thu Jun  5 12:18          (00:12)
reboot   system boot  2.6.25.3-18.fc9. Thu Jun  5 11:57          (00:33)
reboot   system boot  2.6.25.3-18.fc9. Thu Jun  5 11:51          (00:05)
reboot   system boot  2.6.25.3-18.fc9. Thu Jun  5 07:51          (00:51)
reboot   system boot  2.6.25.3-18.fc9. Wed Jun  4 21:37          (11:04)
reboot   system boot  2.6.25.3-18.fc9. Wed Jun  4 21:14          (11:27)
reboot   system boot  2.6.25.3-18.fc9. Wed Jun  4 19:39          (13:03)
reboot   system boot  2.6.25.3-18.fc9. Wed Jun  4 16:51          (15:51)
reboot   system boot  2.6.25.3-18.fc9. Wed Jun  4 16:21          (16:21)
reboot   system boot  2.6.25.3-18.fc9. Wed Jun  4 14:25          (18:17)
reboot   system boot  2.6.25.3-18.fc9. Wed Jun  4 11:59          (20:43)
reboot   system boot  2.6.25.3-18.fc9. Wed Jun  4 10:05          (22:37)
reboot   system boot  2.6.25.3-18.fc9. Wed Jun  4 09:30          (23:12)
reboot   system boot  2.6.25.3-18.fc9. Wed Jun  4 08:39         (1+00:02)
reboot   system boot  2.6.25-14.fc9.i6 Tue Jun  3 23:01         (1+09:41)
reboot   system boot  2.6.25-14.fc9.i6 Wed Jun  4 03:23         (1+05:19)
reboot   system boot  2.6.25-14.fc9.i6 Wed Jun  4 03:20         (1+05:22)
reboot   system boot  2.6.25-14.fc9.i6 Wed Jun  4 03:13         (1+05:29)
reboot   system boot  2.6.25-14.fc9.i6 Wed Jun  4 03:07          (00:04)

wtmp begins Wed Jun  4 03:07:51 2008

Expected results:


Additional info:
The power situation in our area is quite alright.  The machine always has a
backup.  Moreover the machine has 2GB ram, it was a clean install of Fedora 9.
Comment 1 Sameet 2008-06-08 07:28:13 EDT
Over past day there as a kernel update.  following is the output of my uname -a

Linux homebaner.net 2.6.25.4-30.fc9.i686 #1 SMP Wed May 21 18:12:35 EDT 2008
i686 i686 i386 GNU/Linux

Moreover i made a few observations since the kernel upgrade.
1. The propensity of crashing goes up if i have a music player running (xmms,
amarom or rhythmbox).
2. If i have mpd/mpc running it seems to work alright.
3. I still get message that sound modules could not be found, but i can listen
to the music alright. 

I believe this also had something to do with soundcard
Comment 2 Sameet 2008-06-10 22:59:59 EDT
Hi all,
I am sorry for reporting this bug.  It turned out after a long investigation
that the problem was with my cabinet.  There was some type of 'leakage', with
some pin touching the cabinet, also the cabinet was of old style where many
componenets were cramped.  The problem has now been solved.
--sameet

Note You need to log in before you can comment on or make changes to this bug.