Bug 450625 - Pidgin 2.4.2-1.fc9 window positions formatting problem
Pidgin 2.4.2-1.fc9 window positions formatting problem
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-09 19:19 EDT by David
Modified: 2008-11-21 11:49 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-21 11:49:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David 2008-06-09 19:19:18 EDT
Description of problem:
The position on the desktop where you leave the buddy list window and messages
window is not being remembered.

Upon ending and restartting pidgin it places the buddy on the left top and the
messaging window below.

Previous versions did not do this so either the ending positions are not being
saved on exit, or start positions are being ignored.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Stu Tomlinson 2008-06-27 13:27:11 EDT
Is this possibly a duplicate of #449792 (which fixed itself with some other update)?
Comment 2 David 2008-06-28 03:53:14 EDT
No I still have the issue, the chat window (not the buddy list) keeps moving it
does not remember the last position when pidgin is closed.
Comment 3 Warren Togami 2008-11-20 17:14:42 EST
Still an issue with pidgin-2.5.2?
Comment 4 David 2008-11-21 11:35:02 EST
Its fixed.  Sorry I forgot about this bug, but not long after I reported it was still an issue another update fixed it.

Note You need to log in before you can comment on or make changes to this bug.