Bug 450680 - livecd tools assuming iso path without spaces.
livecd tools assuming iso path without spaces.
Status: CLOSED DUPLICATE of bug 446472
Product: Fedora
Classification: Fedora
Component: livecd-tools (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-10 08:09 EDT by Alexey Torkhov
Modified: 2008-06-10 11:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-10 11:47:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexey Torkhov 2008-06-10 08:09:26 EDT
Description of problem:
I had a problem running livecd-iso-to-disk on an iso image with spaces in path.
To solve it, I added quotes in following lines:
185c185
<     checkisomd5 --verbose $ISO
---
>     checkisomd5 --verbose "$ISO"
209c209
< mount -o loop,ro $ISO $CDMNT || exitclean
---
> mount -o loop,ro "$ISO" $CDMNT || exitclean

After this, all is working fine.

Version-Release number of selected component (if applicable):
livecd-tools-017-1.fc9.i386
Comment 1 Jeremy Katz 2008-06-10 11:47:04 EDT

*** This bug has been marked as a duplicate of 446472 ***

Note You need to log in before you can comment on or make changes to this bug.