Bug 450846 - preupgrade tried to die on emacs-nox upgrade
preupgrade tried to die on emacs-nox upgrade
Status: CLOSED DUPLICATE of bug 447190
Product: Fedora
Classification: Fedora
Component: preupgrade (Show other bugs)
8
i386 Linux
low Severity high
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-11 07:05 EDT by Lev Shamardin
Modified: 2008-06-11 09:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-11 09:17:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 447190 None None None Never

  None (edit)
Description Lev Shamardin 2008-06-11 07:05:56 EDT
This problem is similar to https://bugzilla.redhat.com/show_bug.cgi?id=447190.

Preupgrade did not find the emacs-nox-22.2-4.fc9.i386.rpm package during
upgrade. I've downloaded it manually to
/mnt/sysimage/var/cache/yum/anaconda-upgrade/packages, hit retry
and the upgrade succeeded.
Comment 1 Will Woods 2008-06-11 09:17:07 EDT

*** This bug has been marked as a duplicate of 447190 ***

Note You need to log in before you can comment on or make changes to this bug.