Bug 451046 - Get rid of the "ignore operation on closed file" error message
Get rid of the "ignore operation on closed file" error message
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Backend (Show other bugs)
RHN Stable
All Linux
low Severity low
: ---
: ---
Assigned To: Bryan Kearney
Amy Owens
US=30383
:
Depends On:
Blocks: 450300
  Show dependency treegraph
 
Reported: 2008-06-12 11:27 EDT by James Bowes
Modified: 2013-01-10 04:58 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-25 09:03:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Bowes 2008-06-12 11:27:25 EDT
This message comes up in our httpd error log a lot. While it doesn't cause any
problems, it is annoying. get rid of it.
Comment 1 Amy Owens 2008-06-30 10:49:07 EDT
ok on dev
Comment 2 Stephen Herr 2008-09-03 14:40:44 EDT
verified on qa

To test:
log into rhnxml and check the error_log files in /var/log/httpd.
the error message is present _a lot_ in the days leading up to the push, and not at all since the push.

Note You need to log in before you can comment on or make changes to this bug.