This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 451080 - Gives Database error upon submitting a form
Gives Database error upon submitting a form
Status: CLOSED WORKSFORME
Product: Red Hat Collaboration Applications
Classification: Retired
Component: Wordpress (Show other bugs)
1.0
All Linux
low Severity low
: ---
: ---
Assigned To: Bret McMillan
srividya rapur
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-12 13:49 EDT by srividya rapur
Modified: 2008-10-06 12:35 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-22 12:30:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
database error (134.50 KB, image/jpeg)
2008-06-12 13:49 EDT, srividya rapur
no flags Details

  None (edit)
Description srividya rapur 2008-06-12 13:49:39 EDT
Description of problem:

Gives "Error establishing a database connection" when submitting any form. This
happens very inconsistently. Hence hard to reproduce.
Version-Release number of selected component (if applicable):
2.5.1

How reproducible:

inconsistent
Steps to Reproduce:
1.Login as an admin into
https://propaganda-wpmu-bretm-virt2.usersys.redhat.com/wp-login.php
2.Enter a text in the search box

3.Click search.
  
Actual results:
Gives "database error " (screenshot attached)

Expected results:
Should not give error

Additional info:

This behaviour occurs inconsistently with other pages that have a submit button.
Comment 1 srividya rapur 2008-06-12 13:49:39 EDT
Created attachment 309110 [details]
database error
Comment 2 Bret McMillan 2008-06-12 14:13:33 EDT
I've experienced this before; I believe that it's due to the fact that the vm's
in question are all running on the same host with marginal resources.  One dinky
little server trying to serve the db, plus 5 app clients, is a bit much for a
desktop-class machine.

As we don't really have any real hardware in place for this yet, I think we need
to try to reproduce this once the production machines are up.

Keeping this bug open for now.
Comment 3 Bret McMillan 2008-08-22 12:30:34 EDT
Haven't seen this in production, or when more resources are provided to the vm's.  Closing it out.
Comment 4 David Lawrence 2008-10-06 12:35:01 EDT
Moving to product "Red Hat Collaboration Applications".

Note You need to log in before you can comment on or make changes to this bug.