Bug 451165 - 'yum groupinstall korean-support' doesn't include scim-lang-korean
'yum groupinstall korean-support' doesn't include scim-lang-korean
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Jens Petersen
Jeremy Katz
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-13 01:47 EDT by Caius Chance
Modified: 2014-01-21 18:03 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-15 19:24:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Caius Chance 2008-06-13 01:47:11 EDT
Description of problem:
During yum group install korean-support, it doesn't include scim-lang-korean.
This resulted lack of input functionality of Korean characters.

Version-Release number of selected component (if applicable):
Fedora 9 GA

How reproducible:
Always.

Steps to Reproduce:
1. install the system without selecting korean support in anaconda.
2. login to gnome desktop.
3. alt+F2 and input 'gnome-terminal' to call up terminal.
4. change to root (su -).
5. run yum: yum groupinstall korean-support.
6. check if package installed: rpm -q scim-lang-korean
  
Actual results:
scim-lang-korean rpm doesn't exist in the system.

Expected results:
scim-lang-korean rpm should be installed.


Additional info:
Comment 1 Jens Petersen 2008-06-15 19:24:54 EDT
Erm yes it does, and I can't reproduce this.

Please attach yum output if you can.

Note You need to log in before you can comment on or make changes to this bug.