Bug 451198 - Chapter 2 steps are unoredered: MRG Management Console Installation Guide
Chapter 2 steps are unoredered: MRG Management Console Installation Guide
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: Management_Console_Installation_Guide (Show other bugs)
1.0
All Linux
low Severity low
: Next Version
: ---
Assigned To: Lana Brindley
Kim van der Riet
: Documentation, Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-13 07:57 EDT by Arnaud Simon
Modified: 2013-10-23 19:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-17 23:12:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arnaud Simon 2008-06-13 07:57:43 EDT
Description of problem:
MRG Management Console Installation Guide 
Chapter 2. Start Console
Step 1) refers to the file var/lib/pgsql/data/pg_hba.conf that is created during
step 2) when executing: service postgresql start
Comment 1 Arnaud Simon 2008-06-13 08:04:18 EDT
Ok, there is a note about that but both Jeff and me missed it. 
Comment 2 Lana Brindley 2008-06-16 21:26:06 EDT
I can reorder the steps in 1.1 release ... if it helps?

Anything that serves to reduce confusion is good. The reason they were put that
way is because it was the order they were given to me in. When I tried to do it,
I found that I had trouble, resulting in the note about the issue.

I'm going to reopen the bug, as I'd like to get this resolved.

LKB
Comment 3 Lana Brindley 2008-10-29 18:01:43 EDT
To be completed today and available for technical review tomorrow

LKB
Comment 4 Lana Brindley 2008-10-29 21:17:24 EDT
Completed - available for review shortly.

LKB
Comment 5 Lana Brindley 2008-10-29 23:39:40 EDT
Now on tech review - due 7 Nov.

LKB

Note You need to log in before you can comment on or make changes to this bug.