This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 451231 - Mismatch version requirement between RPM and egginfo
Mismatch version requirement between RPM and egginfo
Status: CLOSED NEXTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: python-turbocheetah (Show other bugs)
el5
All Linux
low Severity low
: ---
: ---
Assigned To: Luke Macken
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-13 11:01 EDT by Dave Malcolm
Modified: 2016-09-19 22:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-13 12:44:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Malcolm 2008-06-13 11:01:21 EDT
Description of problem:
Similar to bug 451228.

/usr/lib/python2.4/site-packages/TurboCheetah-1.0-py2.4.egg-info/requires.txt
has:
Cheetah >= 2.0.1

But rpm metadata has:
rpm -qR python-turbocheetah | grep cheetah
python-cheetah >= 1.0.2

so needed to manually upgrade python-cheetah after a python-turbocheetah upgrade
was pulled in by a TurboGears upgrade

Version-Release number of selected component (if applicable):
python-turbocheetah-1.0-3.el5
Comment 1 Luke Macken 2008-06-13 12:44:34 EDT
Tagged and built for EL-5.

* Fri Jun 13 2008 Luke Macken <lmacken@redhat.com> - 1.0-4
- Require python-cheetah >= 2.0.1 (#451231)

Note You need to log in before you can comment on or make changes to this bug.